Results 1 to 2 of 2

Thread: segmentation fault in skype

  1. #1
    Join Date
    Jul 2008

    Default segmentation fault in skype

    Some time ago I had to reinstall all my packages under 64-bit OpenSuse 11.2. After that I can't get Skype working - Skype always gives me "segmentation fault" when trying to execute it (from command-line).

    I've followed steps recommended in wiki, I've tried different versions (32-bit as well as 64-bit RPMs) downloaded from different repositories (including old 1.4.0.xx). Nothing changes anything.

    Any idea what could be wrong? I don't have any webcam and I've never had one, so I guess it cannot be related to that.

  2. #2
    Join Date
    Jul 2008

    Default Re: segmentation fault in skype

    I ran skype in GDB:

    Program received signal SIGSEGV, Segmentation fault.
    0xf75e1979 in QApplicationPrivate::process_cmdline() () from /usr/lib/
    (gdb) bt
    #0  0xf75e1979 in QApplicationPrivate::process_cmdline() () from /usr/lib/
    #1  0xf75e437a in QApplicationPrivate::construct(_XDisplay*, unsigned long, unsigned long) ()
       from /usr/lib/
    #2  0xf75e530a in QApplication::QApplication(int&, char**, int) () from /usr/lib/
    #3  0x082a87dd in ?? ()
    #4  0x08072894 in QWidget::setUpdatesEnabled(bool) ()
    #5  0xf6e71ace in __libc_start_main () from /lib/
    #6  0x080725e1 in QWidget::setUpdatesEnabled(bool) ()

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts