Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: strange Xorg crashes

  1. #21

    Default Re: strange Xorg crashes

    Hello,
    my card is "Radeon X850 PRO (R480) (AGP)". I thought it was X800 XT because that was in the name of the driver files I had from the ati website. It's the same series, though, so the info about the support was correct.

    I'm in the video and games groups. The freeze occurs both with the new xorg.conf and without any xorg.conf.

  2. #22

    Default Re: strange Xorg crashes

    Hello Son-Sonson,

    Quote Originally Posted by Son-Sonson
    I'm in the video and games groups. The freeze occurs both with the new xorg.conf and without any xorg.conf.
    Sad to hear it doesn't work.

    I'm afraid I'm totally out of ideas.
    So I think I can't help you any further.
    Maybe someone else on the forums knows a solution?

    I wish you the very best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #23

    Default Re: strange Xorg crashes

    Quote Originally Posted by Edward_Iii View Post
    Hello Son-Sonson,


    Sad to hear it doesn't work.

    I'm afraid I'm totally out of ideas.
    So I think I can't help you any further.
    Maybe someone else on the forums knows a solution?

    I wish you the very best of luck!
    Thank you anyway!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •