Results 1 to 5 of 5

Thread: Wierd bug in 11.2 64 bit, KDE4

  1. #1

    Default Wierd bug in 11.2 64 bit, KDE4

    Heya,

    I'm experiencing a wierd bug. Been having it for some time now. I haven't posted about it before since its only been annoying, but not really setting me back. And I have trouble defining and explaining the bug. Today it crossed the line into actual annoyance.

    The bug occurs when I'm writing, using the keyboard on my laptop. Both when I write in browsers, like when writing this post, and when I write in openoffice. So its not limited to one program.

    In webbrowsers what happens is that all of a sudden the browser loads the previous page in the tab. Like I told it to go one step back.

    In OpenOffice something similar happens. The curser jumps up in the document.

    I used to have this bug when touchpad-tapping was enabled. I have a habit of drumming my thumbs on the touchpad when typing. Therefore I've disabled tapping on the touchpad.

    The bug is reocurring, however I have not found a way to reproduce it. It might be a key combination I accidentally hit when typing away, but I'm not sure.

    Best regards,

    Daqar
    Acer TravelMate 7730G Intel C2D P8400, 4GB memory, OpenSUSE 12.3 w. KDE 64bit. 4 year of linux experience, 19 years of Windows experience.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,663
    Blog Entries
    14

    Default Re: Wierd bug in 11.2 64 bit, KDE4

    Does this occur if you disable the touchpad completely? I understand the problem completely, I'm a 'drummer' too by nature. But:

    On some schools they had a project on e-learning. A lot of attention was paid to workspace, ergonomics. I was told that only recently they discovered that a lot of fysical misery can be avoided if you have your lower arms on the table/desk that a laptop/keyboard is on. Your personal energy comsumption is reduced by over 75% this way. I was so amazed that I tried to change my way of working. Got used to this within a week, and I'm going to stick to it, since I'm actually less tired overall at the end of the day, no back pains, neck strains etc.
    Why this story? Because of the side effect: I stopped drumming on the touchpad. It's immediately back if I don't have the space to put my arms down.

    Try it, you'll be amazed too.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Wierd bug in 11.2 64 bit, KDE4

    I'm already resting my arms on the table/laptop. I have a feeling that might be the problem. I'm resting my hands on the keyboard, my lower arms on the edge of the laptop. My hands constantly near the touchpad. I could try and disable it completely. Is there a function to do this automaticly, when there is a USB-mouse plugged in?

    Daqar
    Acer TravelMate 7730G Intel C2D P8400, 4GB memory, OpenSUSE 12.3 w. KDE 64bit. 4 year of linux experience, 19 years of Windows experience.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,663
    Blog Entries
    14

    Default Re: Wierd bug in 11.2 64 bit, KDE4

    Lots of laptops have a button to switch off the touchpad. Some have an option in the BIOS. Mine has neither.
    If you have a synaptic touchpad, there's a couple of apps, that can switch it off permanently/on a hotkey.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Sep 2009
    Location
    Seattle, WA
    Posts
    276

    Default Re: Wierd bug in 11.2 64 bit, KDE4

    Hi Knurpht:
    Quote Originally Posted by Knurpht View Post
    Lots of laptops have a button to switch off the touchpad. Some have an option in the BIOS. Mine has neither.
    If you have a synaptic touchpad, there's a couple of apps, that can switch it off permanently/on a hotkey.
    Would you please post links to those synaptic apps? I normally use kcm_touchpad which has library problems in 11.2 and 11.3.

    Thanks, Tom
    Tom Taylor - retired penguin
    AMD Phenom II x4 955 -- 4GB RAM -- 2x1.5TB sata3
    openSUSE 12.3x86_64 openSUSE 13.1-M2x86_64
    KDE 4.8.5, FF 14.0.1 - 8- KDE 4.10.0, FF 20.0
    registered linux user 263467

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •