Results 1 to 4 of 4

Thread: iFolder server on 11.2

  1. #1
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default iFolder server on 11.2

    Hi,

    I installed the iFolder server software on my home server that runs on 11.2.

    Everything in the installation was a success but when I want to log in on the administrator page with the admin account that was created with the Simias script I get an error that tells me the password was incorrect. Also the certificates are created successfully.

    I don't have an LDAP/eDir source, it runs stand-alone. Some years ago I had the same problem WITH an eDir but I can't remember what the problem was.

    Anyone with suggestions?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,856
    Blog Entries
    14

    Default Re: iFolder server on 11.2

    PASSWORD/password ?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Re: iFolder server on 11.2

    Tried both. Nothing. While running the setup script it was without caps.

  4. #4
    Join Date
    Jun 2008
    Location
    The Netherlands
    Posts
    249

    Default Re: iFolder server on 11.2

    Ok I found it. Don't know if I created an other problem but it works.

    The dir /var/lib/wwwrun had root:root as owner. I changed it to wwwrun:www

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •