Results 1 to 2 of 2

Thread: problem with updates

  1. #1

    Default problem with updates

    hi to all....this morning the updater applet shows me this error and i dont know what to do this error says

    PackageKit Error repo-not-available: File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/home:/gryffus/openSUSE_11.2+KDE43'
    please help me

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,136

    Default Re: problem with updates

    When I go to that URL I get a n Error 404 (not found). Thus it simply is not there. I do not know why you use this repository, but as it is one from an individual (and not a 'standard' one) the individual can simply have stopped his repos.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •