Results 1 to 5 of 5

Thread: Opera opens two tabs when clicking on url's

  1. #1
    Join Date
    Nov 2009
    Location
    West Midlands
    Posts
    71

    Default Opera opens two tabs when clicking on url's

    I've asked this on Opera's forum also with no replies yet.

    When ever I click on a url link, Opera insists on opening two additional identical tabs over what is already there. This happens whether Opera is open already or has to be started from scratch. The link could be in KMail, Akregator or even a link on an applications About box, it makes no difference.

    I have set Opera up as the default web browser and I am using the following command "opera %u"

    I am using Opera 10.10 build 4742, KDE 4.3.5. Any ideas?
    Vas
    openSuse 42.2

  2. #2
    DenverD NNTP User

    Default Re: Opera opens two tabs when clicking on url's

    are you double clicking on the url?

    --
    DenverD (Linux Counter 282315)
    CAVEAT: http://is.gd/bpoMD
    posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
    2.6.22.19-0.4-default SMP i686
    AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
    CMedia 9761 AC'97 Audio

  3. #3
    Join Date
    Nov 2009
    Location
    West Midlands
    Posts
    71

    Default Re: Opera opens two tabs when clicking on url's

    Nope, I make sure that I don't.
    Vas
    openSuse 42.2

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Opera opens two tabs when clicking on url's

    Try a new .opera profile, just rename the current one to preserve you data in there ( Eg; .opera_old)
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Nov 2009
    Location
    West Midlands
    Posts
    71

    Default Re: Opera opens two tabs when clicking on url's

    Tried that and it did not work. Even tried using Konqueror, Firefox and Chromium as the default browser, but I still had the same results.

    Ok a little more testing has revealed the fix.

    Looking at my default applications settings, specifically the browser part I had "insert_browser %u" (no quotes). Removing the %u fixed the problem.

    Why is this?

    Thanks for your suggestions by the way.
    Vas
    openSuse 42.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •