Results 1 to 2 of 2

Thread: How to disable prompt screen to switch workspace from appearing?

  1. #1

    Default How to disable prompt screen to switch workspace from appearing?

    Hello friends, I'm a new to Linux and to this forum.
    Well my query is how to disable this prompt screen

    from appearing every time I move my mouse pointer to the top left corner.This is annoying because every time i try to select 'computer' from my top placed taskbar, this prompt shows up.
    I did try searching but could not get a solution.
    Thanks in advance for helping out a Linux greenhorn.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,212
    Blog Entries
    15

    Default Re: How to disable prompt screen to switch workspace fromappearing?

    Quote Originally Posted by neosudhan
    Hello friends, I'm a new to Linux and to this forum.
    Well my query is how to disable this prompt screen
    from appearing every time I move my mouse pointer to the top left
    corner.This is annoying because every time i try to select 'computer'
    from my top placed taskbar, this prompt shows up.
    I did try searching but could not get a solution.
    Thanks in advance for helping out a Linux greenhorn.
    Hi
    In the Control Center -> Desktop Effects, on the last tab called
    'edges' here you can disable this feature.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 7 days 0:24, 4 users, load average: 0.12, 0.43, 0.43
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 195.36.15


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •