Results 1 to 2 of 2

Thread: java 6u17

  1. #1
    Join Date
    Apr 2010
    Location
    Texas
    Posts
    19

    Default java 6u17

    I am trying to install a diabetes program using wine and i need to have jre 1.6.0_07 or above and in a dos invirionment 6u17 worked very well.
    how can I from a terminal install that version?
    it has been awhile since using suse and does yum mot work anymore?
    any help would be appreciated.
    Larry

  2. #2

    Default Re: java 6u17

    From man rpm:

    Code:
    QUERYING AND VERIFYING PACKAGES:
           rpm {-q|--query} [select-options] [query-options]
    From man zypper:

    Code:
       Query Commands
           search (se) [options] [querystring] ...
                  Search for packages matching given strings. * (any substring)  and  ?  (any  character)
                  wildcards can also be used within search strings.
    
                  Results  of  search are printed in a table with following columns: S (status), Catalog,
                  Type (type of package), Name, Version, Arch (architecture). Status column  can  contain
                  following  values:  i - installed, v - another version installed, or an empty space for
                  neither of the former cases.
    BTW, yum was _never_ the official package manager for (open)SUSE.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •