Results 1 to 5 of 5

Thread: Xorg issue while idle

  1. #1
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Xorg issue while idle

    When the PC is idle, Xorg comes up and start chwing away alot of CPU resources. I already updated Xorg using this repository: Index of /repositories/X11:/XOrg/openSUSE_11.2

    I use open source radeon drivers, latest version 6.13.
    Have no desktop effects.

    Would updating to the factory repository solve it?


    Thanks

  2. #2
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Xorg issue while idle

    I read somewhere it had something to do with powerdevil. But i dont see anywhere a powerdevil package installed, looked through Yast and looked on opensuse download section and couldnt find anything related.

    I see my powerdevil is version 1.2.0 and developers say its extremely important to update to the latest 1.4.2, how can i do this?

  3. #3
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Xorg issue while idle

    How come im the only one with this problem?

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,743

    Default Re: Xorg issue while idle

    Look around you are not the only one. This seems to be a problem with the factory versions in some situations. You need to tell us more about your configuration.

    Try turning your screen save off and then logout back in.

  5. #5
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: Xorg issue while idle

    Yes, i forgot about this thread, problem got solved after disabling screensaver and logging out-in.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •