Results 1 to 4 of 4

Thread: sm player

  1. #1

    Exclamation sm player

    My sm player does not play audio.What should i do? I am a new bee. when i go to system hardware sound it shows that no applications are playing the audio. I have ALSA installed.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,649
    Blog Entries
    14

    Default Re: sm player

    Welcome to the forums !!!!

    Please look for the Multimedia Guide, restricted formats. You need the codecs from Packman to play mp3 and other formats. The guide is in the forums, search for 'restricted' and you'll find the link to it.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: sm player

    does audio work for you with other applications?
    Have youu tried going into smplayer preferences and specifying that it use alsa to handle audio there?

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: sm player

    One more hint: check your mixer (Alt + F2, then type 'kmix' as you seem to use KDE).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •