Page 2 of 13 FirstFirst 123412 ... LastLast
Results 11 to 20 of 125

Thread: Cant find network folder

  1. #11

    Default Re: Cant find network folder

    Ok, I c now...

    There is a file ifcfg.template to use. So I just config a new interface based on that template...

  2. #12

    Default Re: Cant find network folder

    Better way is to do it with Yast.

  3. #13

    Default Re: Cant find network folder

    I find the Yast not documented well. The ifcfg.template is good documented.

  4. #14

    Default Re: Cant find network folder

    OK. You're the boss

  5. #15

    Default Re: Cant find network folder

    I config the if with Yast. But when I close the network manager, it dont save the config.

    I config it has 'wireless'. Is that correct?

  6. #16

    Default Re: Cant find network folder

    Open Yast, click "Network devices" - "Network Settings". Open "Global Options" tab and check Network Setup Method.
    And just one question.
    Did you build rt2870sta module dependencies?

  7. #17

    Default Re: Cant find network folder

    Quote Originally Posted by novsan View Post
    And just one question.
    Did you build rt2870sta module dependencies?
    Where can I find the dependencie build?

    Network Setup Method -> 'Traditional Method with ifup'.

  8. #18

    Default Re: Cant find network folder

    Close Yast. In terminal (as root):
    remove loaded module from memory
    Code:
    rmmod rt2870sta
    build module dependencies
    Code:
    depmod -a
    try to load module
    Code:
    modprobe rt2870sta

  9. #19

    Default Re: Cant find network folder

    Dependencies build and module loaded back in kernel.

    The interface dont stay in the network manager when I close it. And I dont get a .ifcfg file for my added interface.

  10. #20

    Default Re: Cant find network folder

    Open Yast, in Network Devices - Network Setting choose Overview tab, select your wireless interface in frame and press Edit button. Configure static or dynamic ip address. Check which driver in use in Hardware tab. In General tab look at Device Activation option. After configuration press Next button.

Page 2 of 13 FirstFirst 123412 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •