Results 1 to 2 of 2

Thread: KDE world clock does not work in openSUSE 11.2-64

  1. #1

    Default KDE world clock does not work in openSUSE 11.2-64

    Dear sir
    KDE world clock does not work I mean when I put it as widget it apper very small I can not see any thing on it and I can not open it to the desktop by double click as I use to do in KDE 3

    how can solve this

    yours

    tamer

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: KDE world clock does not work in openSUSE 11.2-64

    You did not mention what version of KDE that you are using now. Once you got a KDE Widget on the desktop, place your mouse over the right side edge of the Widget (left side if too close to the right side of the monitor) and an adjustment panel comes out.

    At the top is a rectangle with two opposing arrows, place your mouse pointer over this small box, press button one, and use this to expand or contract the widget size. It appears to attempt to maintain the same aspect ratio when you resize it. Below the rectangle, is a rotating arrow, use this to rotate the entire widget. Below the rotating arrow is a wrench. Select the Wrench in order to set any Widget options. Finally, at the bottom is an X. Select the X to close the Widget and remove it from the Desktop.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •