Results 1 to 5 of 5

Thread: kmail has disappeared

  1. #1

    Default kmail has disappeared

    I have been using kmail on opensuse (11.2) for about 3 months with few issues. I usually launch using alt+F2, type "kma" and it appears top of the list.

    I have turned on my laptop today and kmail has simply disappeared. I have gone through the ghekko and the only mail client listed is thunderbird. It is not in the alt+F2 menu. If I type kmail in konsole I get the "if kmail is not a typo" speech. I've also tried using kontact (for the first time) to see if my mail appears there, but no joy.

    Any ideas why/how this has happened? I will probably try and reinstall kmail, but I'd like to know what the problem is.

  2. #2

    Default Re: kmail has disappeared

    Hello nmcpherson,

    Quote Originally Posted by nmcpherson
    Any ideas why/how this has happened? I will probably try and reinstall kmail, but I'd like to know what the problem is.
    Did you install/uninstall or update something recently?

    Best of luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,124

    Default Re: kmail has disappeared

    And did you check in YaST > Software > Software Manager if kmail is still installed or not?
    Henk van Velden

  4. #4
    Join Date
    Sep 2009
    Location
    Seattle, WA
    Posts
    276

    Default Re: kmail has disappeared

    And did you try "rpm -q kmail" which also tells you if it's installed and the version? Or "which kmail" which tells you where its' executable is?
    Tom Taylor - retired penguin
    AMD Phenom II x4 955 -- 4GB RAM -- 2x1.5TB sata3
    openSUSE 12.3x86_64 openSUSE 13.1-M2x86_64
    KDE 4.8.5, FF 14.0.1 - 8- KDE 4.10.0, FF 20.0
    registered linux user 263467

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: kmail has disappeared

    Also, why do you have to use Alt+F2 to run that program if you are a frequent user of it?
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •