Results 1 to 5 of 5

Thread: Pidgin Connect Error?

  1. #1

    Default Pidgin Connect Error?

    I don't know if this is SuSE-related or not, but I just installed OpenSuSE today and am trying to learn the ropes. I'm not fond of Kopete, so I went to download my preferred IM client, Pidgin, only to find that it's giving me an error when I try to connect...



    Can someone tell me what this means, and if possible, how I can fix it? I'd really rather continue to use Pidgin than an alternative IM client...

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: Pidgin Connect Error?

    On Sat, 17 Apr 2010 01:26:02 +0000, SG2Tiger wrote:

    > Can someone tell me what this means, and if possible, how I can fix it?


    AOL changed something on the backend; in the configuration, disable "Use
    clientLogin" and it'll work again.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator

  3. #3

    Default Re: Pidgin Connect Error?

    That worked, thanks.

    I have another Pidgin-related question, though. When I installed 11.2 the version of FireFox and of Amarok were older than the ones I had on Kubuntu 9.10, which I had installed on the new laptop I got for Christmas at the tail end of December. I updated Amarok and FireFox via the repositories, but Pidgin didn't come with OpenSuSE and I had to install it to begin with...but it feels like I got an older version of that as well. Is the package out of date for OpenSuSE, or did I have an older version before? The options look different and it's not giving me notifications via the KDE notifier (Kopete does), though it did that out of the box on Kubuntu 9.10.

    I feel like I got an older version of Pidgin based on these things. Is there an up-to-date RPM somewhere? Is this the new Pidgin, and I had an older version previously? Or does OpenSuSE just not support Pidgin notifications via KNotify (I can't imagine that; KDE4 is KDE4, right?)? I know about GUIfications but I'm not fond of them and would rather get the KNotify ones...if everything is up to date, is there a reason for it or something I can do to get Pidgin notifications?

    I don't know how to add programs to the list in the notification editor, just to change the notifications for the ones already listed.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: Pidgin Connect Error?

    Pidgin shows in the repositories how are you installing??? Are you using Yast?

    ver 2.6.6-0.1.1

    I have no idea if this is the latest. In general Suse tends to stable rather then cutting edge on the official releases.

  5. #5
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,054

    Default Re: Pidgin Connect Error?

    On Sat, 17 Apr 2010 23:46:02 +0000, SG2Tiger wrote:

    > That worked, thanks.
    >
    > I have another Pidgin-related question, though. When I installed 11.2
    > the version of FireFox and of Amarok were older than the ones I had on
    > Kubuntu 9.10, which I had installed on the new laptop I got for
    > Christmas at the tail end of December. I updated Amarok and FireFox via
    > the repositories, but Pidgin didn't come with OpenSuSE and I had to
    > install it to begin with...but it feels like I got an older version of
    > that as well. Is the package out of date for OpenSuSE, or did I have an
    > older version before? The options look different and it's not giving me
    > notifications via the KDE notifier (Kopete does), though it did that out
    > of the box on Kubuntu 9.10.


    I'm running 2.6.6 here, which is the latest version according to the
    pidgin.im website.

    Something that you might do is run the YaST software installer and tag
    all packages for upgrades; using a GNOME desktop here, but I think the
    behaviour I see with the updater is the same regardless of the desktop -
    only certain things get updated when the updater runs; it's mostly things
    like security patches. To update software that's newer for reasons other
    than that, I run "yast2 -i" (under gnomesu - kdesu would be what you'd
    run under) and manually run those updates.

    I'm sure there's a setting somewhere but I've not taken the time to track
    it down myself.

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •