Results 1 to 6 of 6

Thread: update applet shows firefox 3.5.9 security update, but 3.6 already installed

  1. #1

    Question update applet shows firefox 3.5.9 security update, but 3.6 already installed

    How can I make the security applet stop showing an update for firefox 3.5.9? I have a more recent version installed from mozilla repo: firefox 3.6. The mozilla repo already has a higher priority (95 instead of 99), so I don't know what to do.

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: update applet shows firefox 3.5.9 security update, but 3.6 already installed

    What's the output of

    zypper se -is firefox

  3. #3
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Arrow Re: update applet shows firefox 3.5.9 security update, but 3.6 already installed

    Quote Originally Posted by suskewiet View Post
    How can I make the security applet stop showing an update for firefox 3.5.9? I have a more recent version installed from mozilla repo: firefox 3.6. The mozilla repo already has a higher priority (95 instead of 99), so I don't know what to do.
    Seems to me I had the same problem this morning.
    Firefox 3.6.3 to 3.5.9? Automatic Update System - openSUSE Forums
    Maybe that are only the translations?

    Greetings
    pistazienfresser

  4. #4
    upscope NNTP User

    Default Re: update applet shows firefox 3.5.9 security update, but 3.6 already installed

    suskewiet wrote:

    >
    > How can I make the security applet stop showing an update for
    > firefox 3.5.9? I have a more recent version installed from mozilla
    > repo: firefox 3.6. The mozilla repo already has a higher priority
    > (95 instead of 99), so I don't know what to do.
    >
    >

    I had the same problem yesterday. I got it fixed by:
    enable Comunity repo for Mozilla
    update to Firefox 3.6.3
    shutdown for night

    Today my updater no longer showed the 3.5.9 update.
    --
    Russ
    | openSUSE 11.2 (2.6.31.12-18-desktop) x86_64 | KDE 4.4.1 release
    225 | Intel Core 2 Dual E7200 | 4 GB RAM | GeForce 8400 GS | 320GB
    Disc (2) |

  5. #5

    Default Re: update applet shows firefox 3.5.9 security update, but 3.6 already installed

    Quote Originally Posted by upscope View Post
    suskewiet wrote:

    >
    > How can I make the security applet stop showing an update for
    > firefox 3.5.9? I have a more recent version installed from mozilla
    > repo: firefox 3.6. The mozilla repo already has a higher priority
    > (95 instead of 99), so I don't know what to do.
    >
    >

    I had the same problem yesterday. I got it fixed by:
    enable Comunity repo for Mozilla
    update to Firefox 3.6.3
    shutdown for night

    Today my updater no longer showed the 3.5.9 update.
    --
    Russ
    | openSUSE 11.2 (2.6.31.12-18-desktop) x86_64 | KDE 4.4.1 release
    225 | Intel Core 2 Dual E7200 | 4 GB RAM | GeForce 8400 GS | 320GB
    Disc (2) |

    That didn't work for me... Got 3.6.3 installed but applet still shows older version update.

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,851
    Blog Entries
    14

    Default Re: update applet shows firefox 3.5.9 security update, but 3.6 already installed

    Quote Originally Posted by suskewiet View Post
    That didn't work for me... Got 3.6.3 installed but applet still shows older version update.
    Enter the software installer, select the repo view, select the Mozilla Community repo. On the top of the right hand panel there's "Switch system packages to ...". Click that, Accept, let the installer do it's job. Log out and back in, the updater should keep quiet about it now.

    If you don't use the updater, you can disable it, by right clicking it, enter the options screen and untick "Start at login". On next login it will no longer be there.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •