Results 1 to 2 of 2

Thread: Installing Maemo SDK for OSuse 11.1 i586

  1. #1

    Default Installing Maemo SDK for OSuse 11.1 i586

    Hello,

    I'm trying to install Maemo SDK with this guide:
    Maemo5 - openSUSE

    I've accepted the EULA from Nokia page and copied the returned repository url and token to /etc/apt/sources.list.
    Code:
    deb http://repository.maemo.org/ fremantle/4b******79 nokia-binaries
    Ok then I try to run apt-get update... but it returns this:
    Code:
    # apt-get update
    E: Type 'deb' is not known in on line 6 in source list /etc/apt/sources.list
    What should I do to move along with the installation... and what is fakeroot command?

  2. #2

    Red face Re: Installing Maemo SDK for OSuse 11.1 i586

    Hi,

    Are you sure you are editing sources.list & running apt-get update etc. inside scratchbox? (in other words, after doing /scratchbox/login)

    And does anyone have any idea why instructions tell users to install deb & apt, does the installation really fail without them? I have never installed either before installing scratchbox... Wouldn't want to try either, as neither "belong" to suse imho...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •