Results 1 to 6 of 6

Thread: Black screen - video card issue?

  1. #1

    Default Black screen - video card issue?

    I am trying installing v11.2 on a virtual drive for a course I am taking... I get as far as the boot options menu, and when I click on "Install," the screen goes black. I've also tried running from a LiveCD with the same result.

    From what I've read, I'm guessing the problem is my ATI Radeon X600 256MB HYPERMEMORY video card.

    I've downloaded a .run file from ATI, however, being a Linux newbie, I have no clue how to use this, or otherwise override the video settings using boot options.

    Can anyone please offer some assistance?

    Thanks!
    Joanna

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,549
    Blog Entries
    37

    Default Re: Black screen - video card issue?

    Quote Originally Posted by jlw_73 View Post
    I am trying installing v11.2 on a virtual drive for a course I am taking... I get as far as the boot options menu, and when I click on "Install," the screen goes black. I've also tried running from a LiveCD with the same result.

    From what I've read, I'm guessing the problem is my ATI Radeon X600 256MB HYPERMEMORY video card.

    I've downloaded a .run file from ATI, however, being a Linux newbie, I have no clue how to use this, or otherwise override the video settings using boot options.

    Can anyone please offer some assistance?

    Thanks!
    Joanna
    In a virtual session, you do NOT load a .run file. Rather the virtual manager provides an emulated graphic device.

    Is this VMware you are using or Virtual Box ?

    You are certain it was 11.2 you downloaded? I ask because 11.3 liveCDs have a problem with Virtual Box, documented here in this bug report:
    https://bugzilla.novell.com/show_bug.cgi?id=576681
    ... where in the above case the following works:
    Code:
    ipv6.disable=1
    and that bug was later determined to be a Virtual Box problem from here:
    Michal Seben 2010-04-08 14:02:16 UTC

    we got response from Sander van Leeuwen on vbox-dev mailing list (to Larry's question): [vbox-dev] Possible bug in VB
    ------------
    I've found and fixed the problem. It's an edge case where the guest writes to a non-present guest page in the same region our hypervisor is located. That caused a #PF storm inside the guest, because the hypervisor range conflict check was performed too late.

    Sander
    But if you using openSUSE-11.2 liveCD that should work. EXACTLY what openSUSE liveCD are you using ? 32bit? 64bit? KDE? Gnome ? LXDE ? other ?

  3. #3

    Default Re: Black screen - video card issue?

    Okay, sorry about the misinformation as well as the lack of information... I actually have v11.1, both the .iso file and the GNOME LiveCD.

    Maybe my issue resides in the fact that I am using Microsoft Virtual PC? I honestly didn't even realize this and thought I was using VirtualBox. =P

    Should I download and try VMware? I looked, but couldn't find anything but a free trial. I did find a Virtual Box installation for Linux, but if I use that, will I have to install both the Linux and Windows versions to keep my other Windows .vhd?

    Sorry for all the questions... Trying to learn networking with no work experience has been difficult, to say the least, and I'm as inexperienced in using virtual drives as I am using Linux. lol

  4. #4

    Default Re: Black screen - video card issue?

    Aaah... Impatient Me tried to install VirtualBox and remembered why I didn't in the first place. I get tons of Windows warnings that VirtualBox hasn't passed logo testing for XP (I am using WinXP Pro.) It gives me the option to continue or stop installation. I was hitting continue until the 15 millionth notification, then bailed before I caused myself possible various other issues while trying to fix it. lol

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: Black screen - video card issue?

    MS VPC supports just about nothing except MS products and that only recent MS products (forget Win98). I guess it is OK if you need to run XP in 7.

  6. #6

    Default Re: Black screen - video card issue?

    Resolved with installation of VirtualBox. =)

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •