Page 1 of 55 1231151 ... LastLast
Results 1 to 10 of 541

Thread: Новые пакеты от сообщества

Hybrid View

  1. #1

    Lightbulb Новые пакеты от сообщества

    Запаковал игру Barrage.

    Милости просим тестить:

    http://software.opensuse.org/ymp/hom....2/barrage.ymp

  2. #2
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default re: Новые пакеты от сообщества

    Я думаю, таким темам место в разделе "Сообщество". А лучше создать одну тему под это дело, и там писать.

  3. #3
    Join Date
    Nov 2008
    Location
    Saint-Petersburg, Russia
    Posts
    1,111

    Default re: Новые пакеты от сообщества

    Quote Originally Posted by Lazy_Kent View Post
    Я думаю, таким темам место в разделе "Сообщество". А лучше создать одну тему под это дело, и там писать.
    Воистину так!
    "Лучше молчать и прослыть дураком, чем открыть рот и развеять все сомнения." Марк Твен.

  4. #4
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Новые пакеты от сообщества

    Раз такое дело, отмечусь.

    Из свежего, что может быть полезным широким массам:
    gCue2tracks -- программа для разрезания образов AudioCD на треки по cue-файлу с перекодированием.
    Software.openSUSE.org

    Google Image Downloader -- скачивание картинок из поиска Google по заданным критериям. (обновление версии)
    Software.openSUSE.org

    Scan Tailor -- интерактивная обработка сканов книг для дальнейшего создания документов в формате DjVu или PDF. (обновление версии)
    Software.openSUSE.org

    WebMonX -- программа для мониторинга изменений на сайтах.
    Software.openSUSE.org

    rubyripper (+GUI+lang) -- "аккуратный" рип аудио-дисков с кодированием. (откат версии)
    Software.openSUSE.org

  5. #5

    Default Re: Новые пакеты от сообщества

    Запаковал новый пакет ABS - тестируйте, пожалуйста.

    Установка тут:
    http://software.opensuse.org/ymp/hom...E_11.2/abs.ymp

    Кто-то спрашивал про исходники. Исходники тут: http://download.opensuse.org/reposit...8-47.1.src.rpm

  6. #6
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Новые пакеты от сообщества

    Обновился q4wine, удобная графическая конфигурялка для WINE, менеджер префиксов и т. д.
    Software.openSUSE.org

  7. #7

    Default Re: Новые пакеты от сообщества

    LightLang - почти равноценная замена StarDict.

    openSUSE 11.2
    openSUSE Factory

    Там в репозитории словари и произношение.
    SPEC-и писал сам. Пока слабо протестировано. Если что-то не будет работать, пишите.

  8. #8
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Новые пакеты от сообщества

    Я пытался собрать пакет с LightLang, но не смог побороть эту ошибку:
    Code:
    E: file-contains-buildroot (Badness: 10000)
    Если посмотреть внутрь всех *.pyc файлов, то там видно строку
    Code:
    /usr/src/packages/BUILDROOT/lightlang-0.8.6-25.1.x86_64/
    Хотя, возможно, и будет работать.
    Английские маны нужно устанавливать не в */man/en/man1/, а просто в */man/man1/. Поэтому rpmlint и ругается, что "W: file-not-in-%lang" и "W: invalid-locale-man-dir".
    Значок программы должен быть в /usr/share/icons/hicolor/64x64/apps/. У вас /apps/ пропущено. И у иконки исполняемый атрибут, чего быть не должно.

    Ну и ещё по-мелочи кое-что. Читайте логи сборки.

  9. #9

    Default Re: Новые пакеты от сообщества

    Quote Originally Posted by Lazy_Kent View Post
    Я пытался собрать пакет с LightLang, но не смог побороть эту ошибку:
    Code:
    E: file-contains-buildroot (Badness: 10000)
    Если посмотреть внутрь всех *.pyc файлов, то там видно строку
    Code:
    /usr/src/packages/BUILDROOT/lightlang-0.8.6-25.1.x86_64/
    Хотя, возможно, и будет работать.
    Английские маны нужно устанавливать не в */man/en/man1/, а просто в */man/man1/. Поэтому rpmlint и ругается, что "W: file-not-in-%lang" и "W: invalid-locale-man-dir".
    Значок программы должен быть в /usr/share/icons/hicolor/64x64/apps/. У вас /apps/ пропущено. И у иконки исполняемый атрибут, чего быть не должно.

    Ну и ещё по-мелочи кое-что. Читайте логи сборки.
    Фух, поправил эти мелкие недочеты. Отсылаю патч разработчикам.

  10. #10
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,001
    Blog Entries
    1

    Default Re: Новые пакеты от сообщества

    Чтобы не было предупреждения "W: unstripped-binary-or-object" включите debuginfo в Package Flags - Flags for Experts.

    Словари не должны в зависимостях находиться? Или хотя бы в Recommends.

Page 1 of 55 1231151 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •