Results 1 to 2 of 2

Thread: configure: error: gnome-doc-utils >= 0.17.3 not found

  1. #1

    Default configure: error: gnome-doc-utils >= 0.17.3 not found

    I have a fresh install of Suse 11.2 with the gnome desktop. I am trying to install the latest version of Sabayon (2.30.0) because the version that comes with Suse 11.2 (Sabayon 2.8.1) doesn't work. I downloaded the latest and now when I try to ./configure I get:

    configure: error: gnome-doc-utils >= 0.17.3 not found

    I checked in Yast and found that gnome-doc-utils 0.18.1-1.1.1 is already installed. I have met the requirement but cannot get the make file. Any suggestion to get this working? I really need to get this to work as I have already switched from the KDE desktop because the Kiosktool doesn't work and development has been abandoned.

    Thanks

  2. #2

    Default Re: configure: error: gnome-doc-utils >= 0.17.3 not found

    Hello bobhicks,

    Quote Originally Posted by bobhicks
    . I am trying to install the latest version of Sabayon (2.30.0) because the version that comes with Suse 11.2 (Sabayon 2.8.1) doesn't work.
    Do you know it is available in the Software Search?
    Here's the link for 11.2.

    Quote Originally Posted by bobhicks
    configure: error: gnome-doc-utils >= 0.17.3 not found
    You need to install gnome-doc-utils-devel.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •