Results 1 to 6 of 6

Thread: firefox 3.6 problems

  1. #1

    Default firefox 3.6 problems

    I face the following issues with firefox 3.6.3:

    When I select preferences from the Edit menu, an empty box appears. Also when I click About Mozilla Firefox from the Help menu, nothing happens. From the error console I get these respective messages:


    Error: no element found
    Source File: jar:file:///usr/lib/firefox/chrome/toolkit.jar!/content/global/bindings/preferences-kde.xml
    Line: 1
    Error: no element found
    Source File: jar:file:///usr/lib/firefox/chrome/toolkit.jar!/content/global/bindings/dialog-kde.xml
    Line: 1

    As far as I can understand it has to do with the KDE, note that java works properly, tested at java.com. I use openSUSE 11.1

    Thank you in advance
    Suse 11.1 Intel Core Duo P8600. RAM 4GB at 800MHz HD:320GB SATA.

  2. #2
    Join Date
    Jul 2009
    Location
    Rockyford Alberta Canada
    Posts
    1,296

    Default Re: firefox 3.6 problems

    Quote Originally Posted by aerodub View Post
    I face the following issues with firefox 3.6.3:

    When I select preferences from the Edit menu, an empty box appears. Also when I click About Mozilla Firefox from the Help menu, nothing happens. From the error console I get these respective messages:


    As far as I can understand it has to do with the KDE, note that java works properly, tested at java.com. I use openSUSE 11.1

    Thank you in advance
    Appears to be missing plug-ins. Have you tried to do an update?
    When your up to your a** in Alligators it's pretty hard to remember you intended to drain the swamp (author unknown)

  3. #3
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: firefox 3.6 problems

    This problem might be related to Firefox add-on themes. Did you have a chrome theme installed by chance? I would replace my current theme in case your old one is not compatible with Firefox 3.6.3.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  4. #4

    Default Re: firefox 3.6 problems

    I did not use any theme. The add-ons seem to work as java works and flash-player too. The problem is that if i want to install a new add-on, it remains forever in connecting state. I cannot change this behavior, since in preferences option nothing is displayed.

    thank you for your time
    Suse 11.1 Intel Core Duo P8600. RAM 4GB at 800MHz HD:320GB SATA.

  5. #5
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: firefox 3.6 problems

    Have you tried if the problem persists if you use fresh Firefox configs, for instance by renaming the hidden folder ".mozilla" to something else?

  6. #6

    Default Re: firefox 3.6 problems

    Has anyone figured out a solution to this problem yet? I'm suffering the same fate. I checked the .jar file mentioned and located the .xml files except they're all named without the '-kde' extension. So I have "dialog.xml" but not "dialog-kde.xml". There must be a way to configure firefox to use the correct .xmls.

    Any help would be greatly appreciated, thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •