Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: problem with okular

  1. #1

    Default problem with okular

    After you install and uninstall kde4, okular shows me pdf in blank

    How I can solve it?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with okular

    Try deleting the hidden okular configs in .kde4
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: problem with okular

    I already tried to delete the entire folder .kde4

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with okular

    Is it limited to a specific .pdf or are they all the same?
    I have come across this before with certain .pdf's
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: problem with okular

    with all pdf alike

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with okular

    openSUSE version?

    kde4 version? ( kde4-config -v )
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: problem with okular

    opensuse 11.2
    gnome 2.28

    Before installing and uninstalling kde worked well

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with okular

    Herein lies your issue.
    I expect you need to install the kde4-base system, maybe even more than that. Might it be not be easier to use Evince?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: problem with okular

    Evince is too simple for my taste.

    Are you sure I should install the pattern kde4_base? Be installed dolphin and many other applications, okular worked before without all this

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: problem with okular

    I'm using gnome to write this ATM. I just tried Evince and it looks fine, but I guess it lacks some features. You could always use the dreaded Adobe

    But I see no issue adding the kde-base pattern.

    On my kde system I would be reluctant to add a Gnome pattern and loose the kde-pure system. But the two should work side by side. The issue with kde is mainly the Compiz thing. KDE does not need Compiz and some have tried adding Compiz to kde and it drags in most of gnome patterns with it.

    Anyway, back to point. You should be fine having both desktops installed and using just gnome. I'm getting to like Gnome myself.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •