Results 1 to 5 of 5

Thread: wine and glibc dependency

  1. #1

    Default wine and glibc dependency

    About every other release of wine in the Emulators build service lately seems to require an updated version of glibc that isn't available in any of my repositories, preventing me from upgrading

    currently I get:

    Code:
    nothing provides libc.so.6(GLIBC_2.11) needed by wine-1.1.42-31.3.i586
    but earlier releases have had similar dependency issues, and this one doesn't seem like a safe one to ignore.

    Has anyone else had this problem or is it just me?
    I've been grabbing GLIBC from the opensuse 11.2 Updates repo.

  2. #2

    Default Re: wine and glibc dependency

    I installed wine version 1.1.42-1.1 yesterday to run sketchup 7. I will try that version and see if there will be a problem.
    Can you post the repo where I can install it.

  3. #3

    Default Re: wine and glibc dependency

    Just installed
    wine-1.1.42-31.3.i586
    from the unstable repo and no dependency encountered.

  4. #4

    Default Re: wine and glibc dependency

    Quote Originally Posted by incognito9 View Post
    I've been grabbing GLIBC from the opensuse 11.2 Updates repo.
    And wine from Index of /repositories/Emulators/openSUSE_Factory instead of Index of /repositories/Emulators/openSUSE_11.2

  5. #5

    Default Re: wine and glibc dependency

    Yes, That's correct!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •