Results 1 to 4 of 4

Thread: OO File Open/Save dialog sloooow

  1. #1

    Default OO File Open/Save dialog sloooow

    I have OO 3.2.0.99.2 64bit under KDE 4.4.2 rel. 238. The File Open/save dialog becomes terribly slow in every respect when I have two documents (text or spreadsheet) open and I copy/paste something between the two.

    Can anybody confirm this? Just a short test: start two writer sessions, type a word in one of them, select and copy it and the paste it in the other empty writer page.

    Then press the menu icon or File->Open to open a file. In my case the dialog takes 10 seconds to load, 20 seconds to show the file list and every action, such as selecting a file or closing the dialog, takes 20 seconds or more.

    I've never had this problem before. Weird and really annoying.

    Thanks

    Carlo

  2. #2
    palladium NNTP User

    Default Re: OO File Open/Save dialog sloooow

    cscarfo wrote:

    > I've never had this problem before.


    in my case (OpenOffice 2.4.1, openSUSW 10.3, KDE3) the file open
    dialog opens in less than one second..

    i therefore have to assume your advanced software versions are not
    actually advanced, or something else is borked in your system..

    i wonder, if turning off desktop effects changes the behavior in any way?

    and, i wonder if you can pinpoint the approximate time when this
    behavior first began? that is, was it immediately after a kernel
    update? video driver update? KDE update?

    oh, and have you checked bugzilla (and Google) to see if this is a
    known (or already experienced by others) bug?

    --
    palladium

  3. #3
    Join Date
    Jun 2008
    Location
    Inzago, Italy
    Posts
    108

    Default Re: OO File Open/Save dialog sloooow

    I also had this problem. As a workaround I disinstalled KDE4 integration.
    OpenSuse 13.1 with KDE 4.11 on Intel I7 930 motherboard Asus P6T SE - RAM 6 Gb
    - video card NVIDIA GT220 1GB - TV card Hauppauge WinTV Nova T stick

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,439

    Default Re: OO File Open/Save dialog sloooow

    That seems to be the answer. Also, I have found that closing OO and immediately reopening the file gets rid of the problem. So almost certainly buggy KDE4 code.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •