Results 1 to 9 of 9

Thread: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

  1. #1
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    1) start up the openSUSE 11.2 GNOME desktop.
    2) press [Ctrl]+[Alt]+[F1] --- give me the text mode (tty1)
    3) press [Ctrl]+[Alt]+[F7] --- back to the desktop.

    but the system is frozen now, no response any more.

  2. #2

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    Hello baijingjiao,

    but the system is frozen now, no response any more.
    You can't go back to text-mode with Ctrl+Alt+F1?
    And what happens when you press Ctrl+Alt+Backspace twice?

    Could you post the output of this file:
    Code:
    /home/<USER>/.xsession-errors
    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    Code:
    linux-dkkq:/mnt/USB1 # cat /home/baijingjiao/.xsession-errors
    chown: changing ownership of `/dev/xconsole': Operation not permitted
    chmod: changing permissions of `/dev/xconsole': Operation not permitted
    /etc/X11/xim: Checking whether an input method should be started.
    /etc/X11/xim: use GDM_LANG=en_US.UTF-8
    sourcing /etc/sysconfig/language to get the value of INPUT_METHOD
    INPUT_METHOD is not set or empty (no user selected input method).
    Trying to start a default input method for the locale en_US.UTF-8 ...
    Checking for a default input method in /etc/X11/xim.d/en/
    sourcing /etc/X11/xim.d/en/49-scim-bridge ...
    Smart Common Input Method 1.4.7
    
    Launching a SCIM daemon with Socket FrontEnd...
    Loading simple Config module ...
    Creating backend ...
    Loading socket FrontEnd module ...
    Starting SCIM as daemon ...
    Launching a SCIM process with x11...
    Loading socket Config module ...
    Creating backend ...
    Loading x11 FrontEnd module ...
    GTK Panel of SCIM 1.4.7
    
    Starting SCIM as daemon ...
    SCIM has been successfully launched.
    /etc/X11/xim.d/en/49-scim-bridge started sucessfully
    GNOME_KEYRING_SOCKET=/tmp/keyring-dovphi/socket
    SSH_AUTH_SOCK=/tmp/keyring-dovphi/socket.ssh
    GNOME_KEYRING_PID=1598
    
    ** (gnome-settings-daemon:1583): WARNING **: Can not run apport-checkreports
    
    which: no kwin in (/home/baijingjiao/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib64/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:.)
    which: no fusion-icon in (/home/baijingjiao/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib64/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:.)
    Checking for Xdmx: not present. 
    Checking for Xgl: not present. 
    xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log 
    No whitelisted driver found
    SKIP_CHECKS is yes, so continuing despite problems.
    Checking for software rasterizer: not present. 
    Checking for texture_from_pixmap: not present. 
    Trying again with indirect rendering:
    Checking for texture_from_pixmap: present. 
    Checking for non power of two support: present. 
    Checking for Composite extension: present. 
    Comparing resolution (1400x1050) to maximum 3D texture size (4096): Passed.
    Checking for nVidia: not present. 
    Checking for FBConfig: present. 
    Checking for Xgl: not present. 
    which: no kwin in (/home/baijingjiao/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib64/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:.)
    Starting gtk-window-decorator
    WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported!  This is an application bug!
    
    (gnome-settings-daemon:1583): GLib-GObject-CRITICAL **: g_param_spec_flags: assertion `G_TYPE_IS_FLAGS (flags_type)' failed
    
    (gnome-settings-daemon:1583): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
    gnome-session[1430]: WARNING: Application 'gnome-wm.desktop' failed to register before timeout
    Failed to play sound: File or data not found
    INFO (main:38) No docking station detected, exiting...
    
    
    ** (bluetooth-applet:2062): WARNING **: Could not open RFKILL control device, please verify your installation
    Loading socket Config module ...
    Creating backend ...
    Loading x11 FrontEnd module ...
    Initializing nautilus-open-terminal extension
    Initializing nautilus-share extension
    Failed to load x11 FrontEnd module.
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    
    Nautilus-Share-Message: REFRESHING SHARES
    Nautilus-Share-Message: ------------------------------------------
    Nautilus-Share-Message: spawn arg "net"
    Nautilus-Share-Message: spawn arg "usershare"
    Nautilus-Share-Message: spawn arg "info"
    Nautilus-Share-Message: end of spawn args; SPAWNING
    
    Nautilus-Share-Message: returned from spawn: SUCCESS: 
    Nautilus-Share-Message: exit code 255
    Nautilus-Share-Message: ------------------------------------------
    Nautilus-Share-Message: Called "net usershare info" but it failed: 'net usershare' returned error 255: net usershare: usershares are currently disabled

  4. #4
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    Quote Originally Posted by Edward_Iii View Post
    Hello baijingjiao,

    You can't go back to text-mode with Ctrl+Alt+F1?
    And what happens when you press Ctrl+Alt+Backspace twice?

    Could you post the output of this file:
    Code:
    /home/<USER>/.xsession-errors
    Good luck!
    after [Ctrl]+[Alt]+[F1], I can get the text-mode.
    then click [Ctrl]+[Alt]+[F7], it back to GUI.
    but you can't do anything now, because the system is frozen.

    have you tried this yourself?

    like [Ctrl]+[Alt]+[F1], continue press [Ctrl]+[Alt] then [F1] [F2] [F3] ... [F7]... do these faster, what happen?

  5. #5
    palladium NNTP User

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    baijingjiao wrote:
    > after [Ctrl]+[Alt]+[F1], I can get the text-mode.
    > then click [Ctrl]+[Alt]+[F7], it back to GUI.
    > but you can't do anything now, because the system is frozen.
    >
    > have you tried this yourself?


    yes, all the time...and, it does not freeze my system...sound's like
    your is broken, somehow..

    --
    palladium

  6. #6
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    Quote Originally Posted by palladium View Post
    baijingjiao wrote:
    > after [Ctrl]+[Alt]+[F1], I can get the text-mode.
    > then click [Ctrl]+[Alt]+[F7], it back to GUI.
    > but you can't do anything now, because the system is frozen.
    >
    > have you tried this yourself?


    yes, all the time...and, it does not freeze my system...sound's like
    your is broken, somehow..

    --
    palladium
    ok, seems my system's problem, maybe my system is messed up, some weird problems.

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,746

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    You have several problem threads going. I'd say you have some serious problems. You can try fighting them but if it were me I'd reinstall. If you need help with that please post a question over on the install section.

  8. #8
    Join Date
    Mar 2010
    Location
    Beijing, China
    Posts
    123

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    Quote Originally Posted by gogalthorp View Post
    You have several problem threads going. I'd say you have some serious problems. You can try fighting them but if it were me I'd reinstall. If you need help with that please post a question over on the install section.

    I reinstalled my system yesterday.

    but this issue still occur.

    I found if I stop the Desktop Effect, [Ctrl]+[Alt]+[F1]~[F7] theses functions can work much stable.

    maybe the issue caused by the Desktop Effect?

  9. #9
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,746

    Default Re: [Ctrl]+[Alt]+[F1]~[F7] cause openSUSE 11.2 to frozen.

    Effects normally need the propritary 3D driver for your card. What card/chip set?

    Did the install fix the other problems you reported like the oddness in Yast?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •