since using opensuse11.2 (on several machines), I do have problems with mediawiki and when trying others, with them as well. Mediawiki says:
See the warning in the red banner on the above page link. PHP version 5.3.1 has a bug that affects the parser in MediaWiki. This bug was fixed for PHP version 5.3.2. Either downgrade to PHP version 5.2.x or upgrade to version 5.3.2.
I upgraded to PHP 5.3.2, quite some efford with my little knowledge about things, but it still does not work, how can I downgrade to PHP 5.2.?

Thanks!
Heinrich