Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Пропадает звук в Windows xp , после юзания Opensuse 11.2

Hybrid View

  1. #1

    Exclamation Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Атлон64 3200+,звуковая Creative (хз какая), Видяха джифорс 8800 GT. Оперативы 2гига . 2 винчестера 500 и 150 гиг.


    Короче такая вот проблема,Вынял винт 150 гиг, Установил в начале Opensuse 11.2 на винчестер 500 гиг ( перед этим разбив его на 3 раздела 9гиг, 3 гиг,7 гиг), установил, всё нормально.....потом установил виндовс ХР на 150 гиговый винт (вынув при этом винт на 500 гиг),......всё прошло нормально.... вставляю все винтчестеры....если ничего не нажимать при загрузке компа, то стандартом грузиться Windows xp, всё работает , ЗВУК есть...захожу в OPENSUSE 11.2 , Юзаю его пару часов, всё работает, потом захожу опять в "ХРЮШУ" , а звука то нет, дрова стоят, всё стоит , а звука нет, захожу обратно в "СЮС", звук есть. Психонул, давай переустанавливать ХРЮШУ опять, дрова стали, А ЗВУКА НЕТ! , психонул, выдернул винт на котором "сюс"(500 гиг), опа, звук появился на хрюше....вставляю винт с "СЮС" , юзаю его 20 минут, захожу в "ХР" звук есть. Захожу в "СЮС", юзаю его 2 часа. Захожу в "ХР", звука нет !! помогает только вынять винт с "СЮС" и загрузить "ХР" без него....и тогда звук появляеться...в чём проблема ??

  2. #2
    Join Date
    Jun 2008
    Location
    Moscow, Russia
    Posts
    3,005
    Blog Entries
    1

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Возможно, что-то с распределением прерываний не то.
    Надо смотреть в Диспечере оборудования (или как он там...). Что там со звуковой картой, когда нет звука?

  3. #3

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    нет звука В WINDOWS XP после того, как я поюзаю OPENSUSE 11.2 примерно час... Дрова на "WINDOWS XP" стоят отлично, В диспетчере оборудования всё отлично, при извлечении винчестера с OPENSUSE 11.2 , опять звук появляеться

  4. #4

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    что-то случилось с кодировкой в данной теме

  5. #5
    Join Date
    Nov 2008
    Location
    Saint-Petersburg, Russia
    Posts
    1,114

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    С кодировкой в этой теме всё нормально. А исходная проблема, вестимо, аппаратная: попробуйте поюзать ещё какую-нибудь ОС
    "Лучше молчать и прослыть дураком, чем открыть рот и развеять все сомнения." Марк Твен.

  6. #6

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    тонкий намек, чтобы полностью перейти на openSUSE
    «Если не говорить пользователям, что линукс это сложно и страшно, то им совершенно все равно, в чем не разбираться. » — ЛОР

  7. #7

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Quote Originally Posted by EGDFree View Post
    тонкий намек, чтобы полностью перейти на openSUSE

    полностью пока не могу, так как ограничен в знаниях и возможностях в его использовании... вот...пытаюсь освоить азы...

    по теме, сейчас попробую установить OPENSUSE после установленной WINDOWS XP , возможно что-то измениться...или посоветуйте правельный порядок

    ps. если не сложно, скинь пару ссылочек на обучающее видео.. хотя бы как правильно устанавливать RPM пакеты(видео-русское ) , и вообще , от "А" до "Я" для чайников 8)~

  8. #8

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    я вот установил OPENSUSE и Windows xp вообще не мог загрузить..пришлось шить биос чтоб появился приоритет загрузки винчестеров.. что после нажатия на F8 , у меня меню вылазит, выборазагрузочного винчестера.... а если бы нет, что тогда ?

  9. #9
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    963

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Quote Originally Posted by xpxp View Post
    я вот установил OPENSUSE и Windows xp вообще не мог загрузить..пришлось шить биос чтоб появился приоритет загрузки винчестеров.. что после нажатия на F8 , у меня меню вылазит, выборазагрузочного винчестера.... а если бы нет, что тогда ?
    Ну тогда пришлось бы настроить GRUB на загрузку 2х ОС :)

  10. #10

    Exclamation Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Короче сделал следующее... взял убил OPENSUSE 11.2, взял убил windows xp (из-за непонимания и интереса), установил "XP" на 150 гиговый винт, установил opensuse на 500 гиговый, при этом винчестеры уже не вынимал (появились проблемы с GRUBом, но то фигня, прошил биос и теперь выбираю с какого винчестера гружусь)...

    Юзаю opensue 2 часа, потом загружаю "ХР" и нет звуа !! отключаю винчестер на 500 гиг, А "ХР" теперь не грузиться, бо нету GRUBa . ну чё за ппц, ну как не русские. вставляю я обратно 500 гиговый винт ( С OPENSUSE) , загружаю "ХР" и звук теперь есть....

    Люди, зжальтесь , настройте мне нормальный выбор ОСИ и ЗВУК чтоб не пропадал после юзания OPENSUSE

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •