Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Пропадает звук в Windows xp , после юзания Opensuse 11.2

  1. #21
    Join Date
    Nov 2008
    Location
    Saint-Petersburg, Russia
    Posts
    1,114

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Quote Originally Posted by xpxp View Post
    но мне кажется, вы меня немножко не правильно поняли . звук пропадает не после того как я всовываю или высовываю винчестер... они у меня постоянно всунуты..и на том винчестере, на котором установлен OPENSUSE, там у меня 250 гиг фильмов и 150 гиг игр. и я его постоянно юзаю с WINDOWS XP. но как только я гружу с него OPENSUSE, Юзаю его, потом обратно захожу в "ХР", то звук пропадает ( не всегда такое случаеться 50\50 ). и помогает востановиь звук только вынимание винта с "СЮС".

    ps. Я ж говорил, нет логики
    Нет, я вас понял правильно, вот только про "невсегдашность" вы не упоминали. В качестве эксперимента можно при очередной пропаже звука сначала высунуть винч, посчитать до 10, а потом вставить его обратно
    "Лучше молчать и прослыть дураком, чем открыть рот и развеять все сомнения." Марк Твен.

  2. #22
    Join Date
    Jun 2008
    Location
    CZE, Praha
    Posts
    694

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    покажите lspci

  3. #23

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Quote Originally Posted by k0da View Post
    покажите lspci
    что такое lspci и как его вызвать ?

  4. #24
    Join Date
    Jun 2008
    Location
    CZE, Praha
    Posts
    694

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    от рута lspci

    покажет установленную звуковую карту

  5. #25

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
    00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
    00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
    00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
    00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
    00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
    00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
    00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
    00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
    00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
    00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    03:00.0 VGA compatible controller: nVidia Corporation G92 [GeForce 8800 GT] (rev a2)
    05:07.0 Multimedia audio controller: Creative Labs CA0106 Soundblaster
    05:0b.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)

  6. #26

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    звуковая карта внешняя?
    отключи в биосе встроенную.
    «Если не говорить пользователям, что линукс это сложно и страшно, то им совершенно все равно, в чем не разбираться. » — ЛОР

  7. #27

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    Quote Originally Posted by xpxp View Post
    ps. если не сложно, скинь пару ссылочек на обучающее видео.. хотя бы как правильно устанавливать RPM пакеты(видео-русское ) , и вообще , от "А" до "Я" для чайников 8)~
    openSUSE
    правда без видео
    «Если не говорить пользователям, что линукс это сложно и страшно, то им совершенно все равно, в чем не разбираться. » — ЛОР

  8. #28
    Join Date
    Jun 2010
    Location
    Кропоткин, Краснодарский край
    Posts
    141

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    У меня таже проблема. Звучка: "Audigy SE [SB0570]".
    Заметил следующие: пользуюсь OpenSUSE -- звук есть, перезагружаюсь в XP -- Звука нет.
    Но если после OpenSUSE комп выключить, подождать секунд 15 и включить XP то звук есть.

    Похоже на то, что звукавой драйвер в OpenSUSE при выходе из системы какимто оброзом усыпляет звучку да так, что разбудить её можно только отключением питания. Наверное что то в драйвере сломали по тому что в OpenSUSE 11.0 такого не было.

    решение я не нашол. Поэтому чтобы получить звук в Windows, полностью выключаю комп жду 15 сек, включаю и загружаюсь сразу в Windows.

    Ещё Можно попробовать перевести Windows в ждущий режим, подождать секунд 15 и включить. Звук должен появиться ( в ждущем режиме отключается питание переферийных устройств, звучки в том числе).
    Мне помогает.

  9. #29

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    У меня тоже самое на OpenSuse 11.3 c Creative Labs CA0106 Soundblaster. Выход так и небыл найден?

  10. #30
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Пропадает звук в Windows xp , после юзания Opensuse 11.2

    оффтоп/ но не все же венде делать пакости линуксу (типа сноса MBR), можно и наоборот
    не забывайте про виртуализацию- для разумных задач это вполне выход.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •