Results 1 to 3 of 3

Thread: Amarok 4.4.2 Howto Input File PATH

  1. #1

    Default Amarok 4.4.2 Howto Input File PATH

    Not sure if I am having an off day or what. In any case, I upgraded my OpenSUSE 11.2 KDE 4.3.5.x to KDE 4.4.2 and am having a couple of issues. Not sure if I am just a bit stupid or impatient figuring them out or what...

    In Amarok, I used to be able to input or edit the path name under Files (i.e. Browse Local Harddrive for Content). This allowed me to quickly copy and paste a location from Dolphin / Konqueror etc. into and from Amarok for quick access across multiple applications (Especially when sorting out things). Somehow this is either missing (Not possible anymore) or I am to impatient or stupid figuring this out.

    Any suggestions?

  2. #2

    Default Re: Amarok 4.4.2 Howto Input File PATH

    If I copy the path in Dolphin and paste it in Amarok in the input box under Media Sources>File, it works fine for me.
    Amarok 2.3.0 on Kde 4.4.2 release 234 (x64).
    OpenSuse 11.2 x64 + Kde 4.4.2 Release 234

  3. #3

    Default Re: Amarok 4.4.2 Howto Input File PATH

    As far as my setup goes, if I go to "Media Sources" and then to "Files" as used to, the only editable field is a search instead of the filepath which allows you to refine your selection. The file path is simple non editable anymore and can only be accessed by clicking.

    I tried renaming amarok, changing display themes, switching of desktop effects. Checked that no new updates are available and that the source is from the OpenSUSE repositories as I do occasionally use Packman repositories if they deliver better functionality. Nothing I tried makes any difference.

    Having studied Business Computing which included various programming languages 15 years back and working with Windows and Linux daily, I would say that the problem is probably a matter of work in progress. Their were some significant changes in how you access your media (GUI Components for file access have been replaced with others - The editable component under files has been replaced by a click-able path component).

    I am using Amarok 2.3.0.1_x86_64 from the KDE 4.4 Core repositories. The only reason I would can think that yours is working differently is that you either have a newer or older module. I don't see a newer module but will investigate the possibility after investigating what is considered most present on the Amarok home page.

    Usually I don't downgrade because this may lead to problems (Unexpected configuration file compatibilities etc.) Renaming the existing Amarok folder under profiles should work but I'd rather avoid downgrading unless it remains as the only option.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •