Results 1 to 3 of 3

Thread: gvim window auto shrinks

  1. #1

    Default gvim window auto shrinks

    I have a minor problem with gvim. My gvim never maximizes. Whenever I try to maxmize it automatically shrinks from right side and bottom. Don't know if anyone else faces this problem, but I have faced this even after re-installing the system It is not a show stopper but surely an irritant..

    Any suggestions how to fix this?

    I am using openSUSE 11.2, KDE 4.3.5.
    --
    Vivek Bhat
    Linux User #496540
    Dell 620 S Desktop, 8GB, Intel(R) Core(TM) i5-2310 CPU @ 2.90GHz, openSuSE Leap 42.1
    +Plasma 5, Kernel 4.1.20-11-default x86_64

  2. #2

    Default Re: gvim window auto shrinks

    Hello vendetta18,

    I have a minor problem with gvim. My gvim never maximizes. Whenever I try to maxmize it automatically shrinks from right side and bottom. Don't know if anyone else faces this problem, but I have faced this even after re-installing the system It is not a show stopper but surely an irritant..

    Any suggestions how to fix this?
    I encounter the same problem.
    But I found a semi-fix for it.

    Open gvim and right click on the titelbar.
    Advanced -> Window Specific Settings.
    Select the tab Geometry.
    Check the size box and change it form "Do Not Affect" to "Force".
    You'll see at the right a textbox where you can enter the size of your monitor.

    I know it isn't a real fix, but you'll get pseudo-maximize gvim.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3

    Default Re: gvim window auto shrinks

    Quote Originally Posted by Edward_Iii View Post
    Hello vendetta18,

    I encounter the same problem.
    But I found a semi-fix for it.

    Open gvim and right click on the titelbar.
    Advanced -> Window Specific Settings.
    Select the tab Geometry.
    Check the size box and change it form "Do Not Affect" to "Force".
    You'll see at the right a textbox where you can enter the size of your monitor.

    I know it isn't a real fix, but you'll get pseudo-maximize gvim.

    Good luck!
    LOL... nice fix (work around), worked for me also... thanks.
    --
    Vivek Bhat
    Linux User #496540
    Dell 620 S Desktop, 8GB, Intel(R) Core(TM) i5-2310 CPU @ 2.90GHz, openSuSE Leap 42.1
    +Plasma 5, Kernel 4.1.20-11-default x86_64

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •