Results 1 to 9 of 9

Thread: Firefox and Netflix

  1. #1

    Default Firefox and Netflix

    I have a very puzzling problem. I just installed OpenSUSE 11.2 64 bit. Everything went perfect. I can access the Internet fine and go to any website except...Netflix. When I try to go to that particular website it tells me it cannot find the website. I do an nslookup, and get an ip, I try the IP from firefox and still get website cannot be found. Try from konqueror and get the same thing. I can ping the Ip from the command line no problem. I can ping the FQDN from the command line no problem. I added a host entry to the host file...still no joy. Tried installing Moonlight, to no avail. I even tried a wipe and reload of the entire OS, but it is still not working. Everything points to a DNS issue in the browser, but I'm not having a DNS issue on the box itself. So if anyone could possibly shine some light on the subject I would appreciate it.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,657

    Default Re: Firefox and Netflix

    if the IP address does not work it is not a DNS problem. Bu it is odd. Netflix.com works here.

  3. #3

    Default Re: Firefox and Netflix

    Exactly, it works great here too...on any other machine . That's what makes it so extremely strange.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,671
    Blog Entries
    14

    Default Re: Firefox and Netflix

    Do you login at netfix.com? Does it allow multiple connections from one IP? Just a thought.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    palladium NNTP User

    Default Re: Firefox and Netflix

    dslentz wrote:
    > I have a very puzzling problem.


    what about, just for grins, turning off that machine's firewall, and
    try again...if it then works we know your openSUSE firewall is
    blocking, and someone can help you remedy that (not me)

    but, if that doesn't help, try disabling IPv6 this way:

    in the firefox address bar, type:
    about:config
    it will warn you to not mess around, say you want to anyway (or
    whatever it asks) then press enter and search for
    disable ipv6
    Double click to set value to true if currently set to false.

    then reboot, and when the FIRST green screen comes up
    press the down arrow (to stop the clock from advancing)
    then type in the blank
    ipv6.disable=1
    then hit enter....and see if you can then get to netflix

    if you wanna make that "ipv6.disable=1" persist for every boot, we can
    tell you how to do that..


    --
    palladium

  6. #6

    Default Re: Firefox and Netflix

    Palladium,
    You my friend are a rockstar! That was indeed the problem. I would love to make that persistent. Can you give me some directions or point me in the right direction? Thank you so much, that was the last hurdle until I bury my windows forever :-)!

  7. #7
    palladium NNTP User

    Default Re: Firefox and Netflix

    dslentz wrote:
    > Palladium,
    > You my friend are a rockstar!


    send me some young and pretty groupies, please..


    > love to make that persistent. Can you give me some directions


    open YaST, go System (left) > Boot Loader (right) > Section Management
    (tab)

    when the module has initialized it is normally (here) settles on the
    Section Management tab with the the top line highlighted...this is the
    line which leads to your 'normal/everyday' boot...(you should
    recognize the 'Label' as those you see listed as selectable on that
    first green boot screen...i *assume* you normally boot the top line..)

    with the top line highlighted, click "Edit"

    find the blank labeled "Optional Kernel Command Line Parameter" and
    (carefully) add the following to the end of the string of commands
    already there:

    Code:
    ipv6.disable=1
    and click "Ok"..

    that is it....i know you are a smart guy/gal, but just let me say:
    Don't get too creative on that page until you have figured out the
    cause and effects you might introduce (one of which is your box won't
    boot)..

    PS: eventually the day will come when both IPv4 *and* IPv6 will be
    useful web wide....today, it seems that most sites are not yet set up
    to use either/both conventions...if you check these fora (using the
    advanced search) you will find LOTs of folks running with IPv6 turned
    off at the kernel level..and, btw this way of turning off IPv6 works
    only for 11.2, (and probably later, so anyone reading here and using
    11.1 or older, keep looking for the answer...it *is* in the fora also)

    --
    palladium

  8. #8
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,538
    Blog Entries
    15

    Default Re: Firefox and Netflix

    Quote Originally Posted by palladium
    send me some young and pretty groupies, please..
    http://tinyurl.com/6y7kqa
    Here they are

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.45-0.1-default
    up 5 days 7:31, 3 users, load average: 0.18, 0.15, 0.10
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


  9. #9
    palladium NNTP User

    Default Re: Firefox and Netflix

    malcolmlewis wrote:
    > http://tinyurl.com/6y7kqa


    heh

    --
    palladium

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •