Results 1 to 9 of 9

Thread: Problem with VirtualBox

  1. #1
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Problem with VirtualBox

    I managed to install the other things, but this one wont

    virtualbox-ose-kmp-pae

    I'm on 11.2 gnome, 64bit.

  2. #2

    Default Re: Problem with VirtualBox

    64Bit has NO pae-kernel!

    And if "the other things" means, you installed ALL kmp-packages, then you installed a lot of stuff you don't even need.

    ONLY the kmp-package matching running kernel (uname -r) is needed!

  3. #3
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: Problem with VirtualBox

    Quote Originally Posted by Akoellh View Post
    64Bit has NO pae-kernel!
    Okay!

    This is what happens when I open the program.

    You are not a member of the "vboxusers" group. Please add yourself to this group before starting VirtualBox. You could do it using: Yast / Security and Users / User and Group management. Don't forget re-login your user account!

  4. #4

    Default Re: Problem with VirtualBox

    Yes, then DO what the pop up says.

  5. #5
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: Problem with VirtualBox

    Quote Originally Posted by Akoellh View Post
    Yes, then DO what the pop up says.

    How do you add yourself once in user and group management?

    Thanks.

  6. #6

    Default Re: Problem with VirtualBox

    YaST has excellent "Help" in every screen (the button is called help, just in case it is not obvious), you should start taking advantage of it.

  7. #7
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: Problem with VirtualBox

    Okay, now I have another problem.

    Failed to create the VirtualBox COM object.
    The application will now terminate.
    Could not load the settings file '/home/admin/.VirtualBox/VirtualBox.xml'.
    Cannot convert settings from version '1.9-linux'.
    The source version is not supported.


    Result Code:
    VBOX_E_XML_ERROR (0x80BB000A)
    Component:
    VirtualBox
    Interface:
    IVirtualBox {3f4ab53a-199b-4526-a91a-93ff62e456b8}

  8. #8

    Default Re: Problem with VirtualBox

    Do you actually read these outputs?
    Code:
    Could not load the settings file '/home/admin/.VirtualBox/VirtualBox.xml'.
    Cannot convert settings from version '1.9-linux'.
     The source version is not supported.
    How about deleting/renaming that file?

  9. #9
    Join Date
    Feb 2010
    Location
    ENGLAND
    Posts
    127

    Default Re: Problem with VirtualBox

    Yes, I did rad it and it makes little sense to be, being completely new to all this stuff.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •