Results 1 to 4 of 4

Thread: ubuntulooks or other GTK Theme Engines

  1. #1

    Default ubuntulooks or other GTK Theme Engines

    I was trying to make the desktop look more attractive by applying themes. Everytime I read a tutorial online, I see somebody with a really nifty looking desktop.

    I tried installing a couple themes and one that looked promissing was SlicknesS. Unfortunately it requires the ubuntulooks theme engine. I downloaded the .so and .la files and put them in the /usr/lib/gtk-2.0/2.10.0/engines folder as it describes, but when I go back to manage themes it now says:

    This theme will not look as intended because the required GTK+ theme engine '' is not installed.

    Are there any suggestions to make the desktop more appealing. I know that gnome got rid of gdmsetup for now, is this a related type of issue?

  2. #2

    Default Re: ubuntulooks or other GTK Theme Engines

    Hello pwright2,

    Could you tell us a bit more.
    What version of openSUSE you have?
    I downloaded the .so and .la files and put them in the /usr/lib/gtk-2.0/2.10.0/engines folder as it describes, but when I go back to manage themes it now says:
    Could you give us a link from where you got these files?

    I know that gnome got rid of gdmsetup for now, is this a related type of issue?
    I'm not sure but I think it isn't related because gdmsetup is used to change gdm.
    GDM is the login screen for GNOME.

    Are there any suggestions to make the desktop more appealing.
    Do you know the site gnome-look.
    There you can find many theme's/icons and lots more.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3

    Default Re: ubuntulooks or other GTK Theme Engines

    I got the .so and .la files from gnome-looks:

    Ubuntulooks Engine GNOME-Look.org

    And I like gnome-look themes, I'm just having a problem getting them to look right when it keeps telling me an engine is missing

  4. #4

    Default Re: ubuntulooks or other GTK Theme Engines

    Hello pwright2,

    Could you post the output of this command;
    Code:
    gnome-session --version
    When reading the page of the theme.
    You'll see this in the changelog:
    Changelog:
    2.2.2 probably the last update, this should
    fix the message of an engine "" not installed
    I can't try it myself if it works (since I don't have
    gnome installed) so if anyone would be kind
    to let me know if it works, it would be kind
    This will probably be my last fix as I'm not on
    gnome anymore.
    So could you give us a link from where you've downloaded the theme?
    I downloaded it form here.
    But looking in the changelog.txt file reveals that it's only version 2.2.1.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •