Results 1 to 5 of 5

Thread: Quasar Accounting...missing some dependencies, help

  1. #1
    Join Date
    Jul 2008
    Location
    Melbourne, Australia
    Posts
    64

    Question Quasar Accounting...missing some dependencies, help

    Hi, I need a hand with the install of Quasar Accounting from Linux Canada...Linux Canada
    When the RPM runs it come up with this error. How do I install the required dependencies? I have added more repositories, but still there are a few dependencies missing. Is there a zypper/sudo -get or something available?
    Opensuse 11.1 Gnome

    Details:
    Subprocess failed. Error: RPM failed: error: Failed dependencies:
    postgresql is needed by quasar-single-2.1.4-1.x86_64
    postgresql-server is needed by quasar-single-2.1.4-1.x86_64
    libc.so.6()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libc.so.6(GLIBC_2.3.4)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libc.so.6(GLIBC_2.4)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libdl.so.2()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libdl.so.2(GLIBC_2.2.5)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libgcc_s.so.1()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libgcc_s.so.1(GCC_3.0)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libicudata.so.40()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libicui18n.so.40()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libicuuc.so.40()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libm.so.6()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libm.so.6(GLIBC_2.2.5)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libpthread.so.0()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libqt-mt.so.3()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libsqlite3.so.0()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libstdc++.so.6()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libstdc++.so.6(CXXABI_1.3)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libtcl8.5.so()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libX11.so.6()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libXext.so.6()(64bit) is needed by quasar-single-2.1.4-1.x86_64
    libz.so.1()(64bit) is needed by quasar-single-2.1.4-1.x86_64

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Quasar Accounting...missing some dependencies, help

    It looks like you need to install quite a bit! Start with:
    Code:
    zypper in postgresql-server glibc xorg-x11-libX11 libstdc++44 libsqlite3-0
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  3. #3
    Join Date
    Jul 2008
    Location
    Melbourne, Australia
    Posts
    64

    Default Re: Quasar Accounting...missing some dependencies, help

    Ok, will give it a go tomorrow. Stay tuned. Thanks

  4. #4
    Join Date
    Jul 2008
    Location
    Melbourne, Australia
    Posts
    64

    Default Re: Quasar Accounting...missing some dependencies, help

    As it turned out the only thin I needed to install was postgre sql. Easy all done now. Ta

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Quasar Accounting...missing some dependencies, help

    Good.

    How is this accounting package?
    Does it support multi-currency?
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •