Results 1 to 7 of 7

Thread: webilder problem

  1. #1

    Default webilder problem

    Greetings,

    I installed the webilder application to automatically change the wallpaper, preferences you've specified the directory where the images but I can not change the background.

    Does anyone know why not change?

    Thank you.

  2. #2

    Default Re: webilder problem

    Hello jony127,

    Could you tell us a bit more information?
    Which version of openSUSE you have.
    Do you use KDE or GNOME?
    Which version of webilder.
    Where you got it from.
    And the output when you run it from terminal.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  3. #3

    Default Re: webilder problem

    Sorry

    I use opensuse 11.2 An gnome.

    I installed webilder from here Software.openSUSE.org with a click- intall version 0.6.4.

    From console opens correctly does not give me any data.

  4. #4

    Default Re: webilder problem

    Hello jony127,

    Sorry for the late response.
    I installed the webilder application to automatically change the wallpaper, preferences you've specified the directory where the images but I can not change the background.
    What happens when you open "Webilder Desktop".
    Select a photo and click on Photo->Set as Wallpaper.

    I use opensuse 11.2 An gnome.
    I don't use GNOME so some information could be incorrect.

    Do you have the webilder applet in your panel?
    If not add him like this:
    GNOME Users: Right-click on the GNOME panel, choose "Add to panel", and select "Webilder Webshots Applet". If it is not in the list - log off and log in again.
    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  5. #5

    Default Re: webilder problem

    I selected a picture and set as background without problems.

    The applet I can not add it because I do not appear.

  6. #6

    Default Re: webilder problem

    Hello jony127,

    Quote Originally Posted by jony127
    The applet I can not add it because I do not appear.
    I don't use GNOME so I don't know if it works.
    But you can try to run this command from terminal:
    Code:
    WebilderApplet
    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  7. #7
    Join Date
    Sep 2008
    Location
    London
    Posts
    47

    Default Re: webilder problem

    I know this is an old thread, but I tried webilder under KDE on 12.1 this morning and had to do these things to make it work :

    After downloading the source from Webilder - Download page, in setup.py line 129 remove the request for module appindicator.
    Now with zypper, install several modules of gnome and python that are needed (probably more by dependencies if you have an partial gnome or python environment): python-gnome, python-imaging, gnome-applets
    and then from webilder-0.7.2 under root run: python setup.py install --install-data=/usr

    webilder_desktop is installed in /usr/local/bin. It should work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •