Results 1 to 4 of 4

Thread: My openSUSE 11.2 KDE Desktop

  1. #1
    Join Date
    Mar 2010
    Location
    Richmond, Ky USA
    Posts
    106

    Default My openSUSE 11.2 KDE Desktop

    YouTube - openSUSE 11.2 x86_64!! KDE 4.3.5 !!!

    This a video of my openSUSE 11.2 desktop in action
    Kernel 2.6.31.12 KDE 4.3.5 openSUSE 11.2 64 bit

  2. #2

    Default Re: My openSUSE 11.2 KDE Desktop

    Neat =D
    How did you do that thing where you have the 4 desktops in a cube?

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,333
    Blog Entries
    14

    Default Re: My openSUSE 11.2 KDE Desktop

    Systemsettings - Desktop

    First, you will need at least 4 virtual desktops.

    Second, Compositing/Desktop Effects sould be enabled. If it isn't you will need a driver for your videocard, or, worst case scenario, your card cannot do 3D acceleration.
    Now for the item "Effect for desktop change" pull the dropdownmenu and select Animation with Cube. Done. AFAIK the default to turn the cube is Ctrl-F11
    In the "All Effects" tab you'll find a list of desktop effects. Next to the Cube item you'll find a button to configure it.

    Good luck and enjoy
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: My openSUSE 11.2 KDE Desktop

    Quote Originally Posted by Knurpht View Post
    Systemsettings - Desktop

    First, you will need at least 4 virtual desktops.

    Second, Compositing/Desktop Effects sould be enabled. If it isn't you will need a driver for your videocard, or, worst case scenario, your card cannot do 3D acceleration.
    Now for the item "Effect for desktop change" pull the dropdownmenu and select Animation with Cube. Done. AFAIK the default to turn the cube is Ctrl-F11
    In the "All Effects" tab you'll find a list of desktop effects. Next to the Cube item you'll find a button to configure it.

    Good luck and enjoy
    Thanks! found it.
    The cube works great, but the sphere and cylinder doesn't. How can I activate them? Tried to turn on all the effects.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •