Results 1 to 7 of 7

Thread: nokia 5230 connection (wammu)

  1. #1

    Default nokia 5230 connection (wammu)

    hi, need some help with connection problem for nokia 5230 using wammu (maybe other apps exist). My system is opensuse gnome 64 bit and HP laptop 1299eb.

    Config of wammu fails when I have to select connection type: error code 2.

    hcitool scan: EC:9B:5B:90:E1:12 Nokia 5230

    But copy/paste of this addres into wammu config doesn't help.

    However, using bluetooth's browse device function gives me access to my nokia in order to browse the files on it, so this works. But why not wammu

    By the way, I use kernel 2.6.31.12-0.2.1

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: nokia 5230 connection (wammu)

    wammu was written for phones that run Nokia' older OSes. 5230 runs Symbian and that is not supported.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  3. #3

    Default Re: nokia 5230 connection (wammu)

    during config wammu even asks if symbian is the OS; but anyway, is there any other app I could try ?

  4. #4
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: nokia 5230 connection (wammu)

    Quote Originally Posted by jolato View Post
    during config wammu even asks if symbian is the OS; but anyway, is there any other app I could try ?
    Not sure. I gave up on Nokia models sometime back.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: nokia 5230 connection (wammu)

    Maybe you can give a try to gnokii.
    gnokii.org - Home
    gnokii.org - FAQ

    I used it for Siemens GSM modem for some projects to store SMS in MySQL database, and it is/was working fine with it. Detect it well and work like a charm.

    As it states:
    * model = series40, if you have Nokia non-Symbian Series60 phone,
    * model = gnapplet, if you have Nokia Symbian Series60 prior to 3rd Edition phone,
    * model = AT, for all other.
    Supported models - GnokiiWiki
    You can explore its wiki for more information.

    Good luck.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  6. #6

    Default Re: nokia 5230 connection (wammu)

    I have bad luck, nokia 5230 is S60 5th edition. Tried gnokii but it failed as expected.

  7. #7
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: nokia 5230 connection (wammu)

    Quote Originally Posted by jolato View Post
    I have bad luck, nokia 5230 is S60 5th edition. Tried gnokii but it failed as expected.
    I read up these stuff before writing my response. That was why I didn't recommend it.

    The future will be for open standard based phones. I am waiting for a good Android 2 based phone.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •