Results 1 to 4 of 4

Thread: Desktop (gnome) not showing!!

  1. #1

    Exclamation Desktop (gnome) not showing!!

    Hi all,

    I have problem with OpenSuse 11.2. It's not appear gnome like Desktop, top bar, bottom bar after I update from yast. Before I update using yast, everything is ok. Anyway, I still using terminal (ctrl + alt + f1), but gnome is not appear now. Only mouse that I can see with blank screen.

    Please help me to solve this problem.


    Regard Fandi

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: Desktop (gnome) not showing!!

    Are you using an nvidia or radeon graphics card?
    If so look in the how-to guide section on how to install the drivers.

  3. #3

    Default Re: Desktop (gnome) not showing!!

    Code:
    Display Devices
    ---------------
            Card name: Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family
         Manufacturer: Intel Corporation
            Chip type: Intel(R) 915GM/GMS,910GML Express Chipset
             DAC type: Internal
           Device Key: Enum\PCI\VEN_8086&DEV_2592&SUBSYS_30C4103C&REV_03
       Display Memory: 128.0 MB
         Current Mode: 1024 x 768 (32 bit) (60Hz)
              Monitor: Plug and Play Monitor
      Monitor Max Res: 1600,1200
          Driver Name: ialmrnt5.dll
       Driver Version: 6.14.0010.4543 (English)
          DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
     Driver Date/Size: 3/23/2006 13:38:50, 45694 bytes
          WHQL Logo'd: Yes
      WHQL Date Stamp: n/a
                  VDD: n/a
             Mini VDD: ialmnt5.sys
        Mini VDD Date: 3/23/2006 13:47:06, 1166972 bytes
    Device Identifier: {D7B78E66-66D2-11CF-3362-CE10A2C2CB35}
            Vendor ID: 0x8086
            Device ID: 0x2592
            SubSys ID: 0x30C4103C
          Revision ID: 0x0003
          Revision ID: 0x0003
          Video Accel: 
     Deinterlace Caps: n/a
             Registry: OK
         DDraw Status: Enabled
           D3D Status: Enabled
           AGP Status: Not Available
    DDraw Test Result: Not run
     D3D7 Test Result: Not run
     D3D8 Test Result: Not run
     D3D9 Test Result: Not run
    this is display configuration, I get from dxdiag on windows. please help to solve this problem.


    Regards
    fandi Kurnia

  4. #4
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: Desktop (gnome) not showing!!

    When you boot the system, do you get a graphical logon screen or desktop?
    If not, try logging on as root to your terminal (ctrl-alt-f1) and type init 3.
    Logon as root again and run sax2 to configure the xserver as vga.
    When done, exit sax2 and type startx.
    If all is working, reboot and you should have your xserver running again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •