The external program "AqBanking Setup Wizard" has not been found.

The aqbanking-qt3 package should include the program "qt3-wizard". Please check your installation to ensure this program is present. On some distributions this may require installing additional packages.
This is what I got when I tried to set up on-line banking with this kick ass program named GNUMoney. I tried YAST as well as Add/Remove software and I get presented with a good amount of options but which one do I choose!?

This may be a very simple question but to give you an idea of my skill level; I've been a windows user until 1 year ago where I installed and fell in love with Ubuntu. Now I am trying Opensuse and it's been about 1 month. I really like it for the way it handles laptops; way better then Ubuntu/Kubuntu however, it can be a bit confusing as to which things need to be installed.

Thank you very much in advance for any suggestions. I would really enjoy getting this program up and running to aid me in my eternal struggle with the almighty money. I hate money. I hope some day humanity can actually get along with each other so nobody has to worry about money, but hey, that's what dreams are for right?

~Brian