Results 1 to 3 of 3

Thread: Gyachi install on 11.3

  1. #1
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Gyachi install on 11.3

    Has anyone been able to successfully install Gyachi yahoo chat program under 11.3? I do not see any packages listed for 11.3 x86_64 and when I try compiling from source, I get dependency missing while looking for libgtkhtml2 greater than version 2.0 which is installed at version 3.14.

    Thanks for any assistance.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Gyachi install on 11.3

    DMCorsa wrote:

    >
    > Has anyone been able to successfully install Gyachi yahoo chat program
    > under 11.3? I do not see any packages listed for 11.3 x86_64 and when I
    > try compiling from source, I get dependency missing while looking for
    > libgtkhtml2 greater than version 2.0 which is installed at version
    > 3.14.
    >
    > Thanks for any assistance.
    >
    >

    Installation of program by compiling it needs additional packages to make
    it resolve dependencies. it is not enough to have libgtkhtml2 installed, you
    need also the corresponding devel package.
    Open the yast software installer and serach for libgthkhtml you should see a
    package with the same name as the one you have installed but with a -devel
    at the end - install it and repeat your compilation. Maybe it will stop with
    a different dependency and you need to install more devel packages for other
    parts.


  3. #3
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: Gyachi install on 11.3

    Quote Originally Posted by martin_helm View Post
    DMCorsa wrote:

    >
    > Has anyone been able to successfully install Gyachi yahoo chat program
    > under 11.3? I do not see any packages listed for 11.3 x86_64 and when I
    > try compiling from source, I get dependency missing while looking for
    > libgtkhtml2 greater than version 2.0 which is installed at version
    > 3.14.
    >
    > Thanks for any assistance.
    >
    >

    Installation of program by compiling it needs additional packages to make
    it resolve dependencies. it is not enough to have libgtkhtml2 installed, you
    need also the corresponding devel package.
    Open the yast software installer and serach for libgthkhtml you should see a
    package with the same name as the one you have installed but with a -devel
    at the end - install it and repeat your compilation. Maybe it will stop with
    a different dependency and you need to install more devel packages for other
    parts.
    Thanks for the reply, sorry for my delay. I thought I had all the devel dependencies loaded as I have done it this way before. I'll have to check again.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •