Results 1 to 3 of 3

Thread: kupdate applet problems

  1. #1

    Default kupdate applet problems

    Hi,

    My kupdate-applet tells me it has a recommended update: KDE 4.3.5 from the official opensuse update repo. Problem is I already have a more recent version of KDE 4.3.5 installed from the official opensuse KDE repo. In yast I pressed the "switch system packages" button for the KDE repo.

    How can I make the update applet ignore this "recommended" update?

    Note that the updateApplet itself is installed from the opensuse update repo. If I don't do this, then the older update applet from the KDE repo always has a recommended update for... Kupdate-applet.

    How can this circle be broken?

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: kupdate applet problems

    * suskewiet,

    try and give your additional KDE repos a higher priority in Yast.

    Uwe


  3. #3

    Default Re: kupdate applet problems

    Quote Originally Posted by buckesfeld View Post
    * suskewiet,

    try and give your additional KDE repos a higher priority in Yast.

    Uwe
    Unfortunately that didn't help. It still shows an update for KDE 4.3.5 from the opensuse repo...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •