Results 1 to 10 of 10

Thread: Konqueror opens in full screen

  1. #1
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Konqueror opens in full screen

    Konqueror opens in full screen every time which is more a nuance than an issue, I just haven't had time to search why; I'm seeing if anyone else has this issue or knows the preset to change how K. starts up. I don't use Konqueror enough. I can right click to take it off full screen mode, but for who ever else who uses it, it can be a nuance.

    I also have this same issue with Thunderbird, but I can't get it out of full screen mode there is no menu bar up top to reduce, minimize or close out. I can't find anywhere to configure it differently,any ideas?
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  2. #2
    palladium NNTP User

    Default Re: Konqueror opens in full screen

    i saw something _like_ this in one of these forum posting in the last
    few days...but, i recall don't which app or the solution, sorry...try
    the forums advanced search on something like "full screen" in the
    message body..

    i found it, see here: http://tinyurl.com/yho9ygn


    --
    palladium

  3. #3

    Default Re: Konqueror opens in full screen

    Hello the_Dude_abides,

    Can you tell us which version of openSUSE you have?
    And if you use KDE or GNOME? (I think KDE because you run konqueror)

    Did you have this problem from the first time you ran konqueror?
    If not it is most likely a wrong setting.

    Try running this command:
    Code:
    mv $HOME/.kde4/share/config/konquerorrc $HOME/.kde4/share/config/konquerorrcBU
    This will make an backup of the current konqueror configuration file.
    Then run konqueror to create a new config file.

    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

  4. #4
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Konqueror opens in full screen

    Sorry, openSUSE 11.2, 64 bit, Gnome. I use K. when Firefox crashes or some other miscellaneous things. I don't have time now, but I will try your suggestions later. Thank you.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  5. #5
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: Konqueror opens in full screen

    Are you using Compiz as your window manager? If so try opening the CompizConfig Settings Manager (CCSM) and find the workaround plugin. If it's checked, go into it and uncheck the legacy fullscreen option.

    I know this is one cause of the fullscreen problem.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  6. #6
    palladium NNTP User

    Default Re: Konqueror opens in full screen


    oh, and see this thread also:
    http://forums.opensuse.org/showthread.php?t=432567

    --
    palladium

  7. #7
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Konqueror opens in full screen

    ijbreakey, wow, thanks for the easiest fix I've done yet!

    I am using Compiz as my window manager, and I went into CompizConfig Settings Manager (CCSM) and found the workaround plugin and unchecked the legacy fullscreen option.

    This fixed both the Konqueror & Thunderbird fullscreen issue.
    Thanks all
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  8. #8
    palladium NNTP User

    Default Re: Konqueror opens in full screen

    the Dude abides wrote:
    > ijbreakey, wow, thanks for the easiest fix I've done yet!


    Hey Dude, his fix was in the reference i gave you 32 minutes after
    your first post!! and about 8 hours before you finally fixed it..

    --
    palladium

  9. #9
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Konqueror opens in full screen

    palladium,
    yes as I have the time now to go back and look at all the posts, I see you are correct and your post had the correct link immediately after my post. Unfortunatly I didn't have the time to read your link since I was out the door, and I also forgot to put my version etc info, so I posted that as I went out the door. By the time I got home eight hours later, there were four total posts and ijbreakey was the simplest suggestion without much configuring, other than a few clicks with ccsm. So I tried it and it worked immediately, so I never had the chance to even read through your link fix until now. Thank you as always for your quick response, corrections, suggestions and attention to details.
    The Dude Abides.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  10. #10
    palladium NNTP User

    Default Re: Konqueror opens in full screen

    hmmmm...i hadn't thought about you rushing off for eight hours...i now
    understand what happened....and, am happy you didn't _sit_ wondering
    how to fix it WHILE ignoring Ian's great fix buried in my cite..

    happy you got it sorted!

    --
    palladium

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •