Results 1 to 3 of 3

Thread: Unable to change yakuake skin

  1. #1

    Default Unable to change yakuake skin

    Hi, everyone!

    I'm new here as I'm new to openSUSE. Having used Mandriva 2006 for years, I've gotten used to KDE3, and I'm still using it.

    I've got a few problems right now, but one of the most annoying is this: I changed my Yakuake skin (I can't remember the name of the skin), and Yakuake became really slow. It can take even ten seconds for it to scroll down, which to me is a bit too much. The thing is, I can't change the skin back. Here's what I tried to do:
    1. Look for the right file and set the skin from there. (Didn't work)
    2. Delete the skin file. (Nope.)
    3. Reinstall yakuake. (Nope, same skin.)

    Now okay kde4-yakuake is an option. However I feel like this is something I should be able to solve. My attempts this far have been a bit foolish, but usually something works.

    Here's a screenshot:

    [http://www.fileupyours.com/view/261896/snapshot2.png


    Tips would be appreciated. Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Unable to change yakuake skin

    How exactly did you delete the skins? The KDE3-Yakuake-skins are located in ~/.kde/share/apps/yakuake. You might also try removing Yakuakes entire settings (~/.kde/share/config/yakuakerc) but then you will have to reconfigure Yakuake fully - maybe just editing the 'skin='-line might help.

    Also please note that KDE3 and its applications are not actively developed or maintained anymore. Problems like these will occur more frequently with each day passing.

  3. #3

    Default Re: Unable to change yakuake skin

    Whoops. There it was. I deleted the skin and reinstalled yakuake, it's all okay now.

    I know I'm going to encounter more problems, but I'm just staying with my dying little KDE3 a while longer.

    Thanks!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •