someone can tell me if I can install Suse Studio ( OpenSuse 11.2 ) via the PHP 5.2 to of 5.3?

A part of my application does not support the version 5.3 of php.