Results 1 to 3 of 3

Thread: 4-note chord sound from 11.1

  1. #1

    Default 4-note chord sound from 11.1

    ever since i installed 11.1 last summer, there has been this four note chord that sounds off at seemingly random times. (it's not in 10.3 as i'm still running two of them.) i've not been able to find what it is and turn it off. at first i thought it was thunderbird, nope. then something in firefox, don't really think so. it's not a system sound that i can find. sure would like to disable it. any suggestions?

  2. #2
    JosephKK NNTP User

    Default Re: 4-note chord sound from 11.1

    On Sun, 21 Mar 2010 19:16:03 GMT, ewhite20 <ewhite20@no-mx.forums.opensuse.org> wrote:

    >
    >ever since i installed 11.1 last summer, there has been this four note
    >chord that sounds off at seemingly random times. (it's not in 10.3 as
    >i'm still running two of them.) i've not been able to find what it is
    >and turn it off. at first i thought it was thunderbird, nope. then
    >something in firefox, don't really think so. it's not a system sound
    >that i can find. sure would like to disable it. any suggestions?


    I actually caught the screen splash when the sound went off. It says it
    is going to lock the workstation. There is no association for this sound
    in any control i can reach as myself, as su, from configuration tools, nor
    from yast (including sysconfig tool in yast). Well, at least that is what
    i saw on my oS 11.1 32-bit KDE 3.5 system.

  3. #3

    Default Re: 4-note chord sound from 11.1

    I actually caught the screen splash when the sound went off. It says it
    is going to lock the workstation. There is no association for this sound
    in any control i can reach as myself, as su, from configuration tools, nor
    from yast (including sysconfig tool in yast). Well, at least that is what
    i saw on my oS 11.1 32-bit KDE 3.5 system.
    i do believe that was it. i think i had seen that dialog box but never associated it with the sound.

    for anyone searching, i went into kpowersave, selected the scheme i was using, went into miscellaneous and checked the disable notifications button.


    thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •