Results 1 to 3 of 3

Thread: Mouse middle button paste is not working

  1. #1

    Default Mouse middle button paste is not working

    Suddenly the mouse middle button paste feature does not work in Bluefish and OpenOffice. It is driving me crazy. I have become so used to this feature I am constantly forgetting to ctl c/v to cut and paste.

    It works everywhere else. ( For example, I can use it in this text box that I am typing this message in. ) and when I select text in either Bluefish or OpenOffice it shows up in Klipper. Strangely, if I select that text in Klipper I can paste it into either application with the middle button.

    This just started a few days ago. I have no idea what changed on my system. It is a KDE4 desktop, if that is relevant.

  2. #2

    Default Re: Mouse middle button paste is not working

    It is still not working.

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    4,654

    Default Re: Mouse middle button paste is not working

    thedarpone wrote:
    > This just started a few days ago. I have no idea what changed on my
    > system. It is a KDE4 desktop, if that is relevant.


    When someone says "it suddenly stoped working" I suspect that

    1) You changed something before that happened
    2) there was some update which causes this

    Is 1 or 2 the case and do you remember what you did or which updates
    happened?

    You can check the list of changes to the rpm database with

    Code:
    rpm -qa --last | less

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •