Results 1 to 4 of 4

Thread: Delay when maximising windows (Gnome)

  1. #1

    Default Delay when maximising windows (Gnome)

    Using gnome I love the desktop effects, except the 'maximize window' effect. There is an annoying delay when I maximize a window.

    Is there a way to turn this particular effect off, while leaving all the others on.

    I looked in control center>desktop effects, but the option is not there. The only way I could turn off the maximize effect was unchecking the "enable desktop effects" checkbox. But this turns all effects off.

    All other effects run smooth and snappy.

    Cheers

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,147
    Blog Entries
    15

    Default Re: Delay when maximising windows (Gnome)

    Quote Originally Posted by breakitdown
    Using gnome I love the desktop effects, except the 'maximize window'
    effect. There is an annoying delay when I maximize a window.

    Is there a way to turn this particular effect off, while leaving all
    the others on.

    I looked in control center>desktop effects, but the option is not
    there. The only way I could turn off the maximize effect was unchecking
    the "enable desktop effects" checkbox. But this turns all effects off.

    All other effects run smooth and snappy.

    Cheers
    Hi
    You need to run CompizConfig Settings Manager, it's in the main menu
    system which gives access to all the compiz features, you might also
    look at installing the compiz extras as well

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 16:45, 2 users, load average: 0.12, 0.18, 0.12
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


  3. #3

    Default Re: Delay when maximising windows (Gnome)

    I have looked in CompizConfig Settings Manager, but I just can't find the option to turn maximize off.

    Oh, I forgot to mention in my post that I am very new to openSUSE.

    I installed the compiz extras by:

    >zypper install compiz-fusion-plugins-extra

    But I didnt see many cool extra options in the CompizConfig Settings Manager. So I uninstalled it. Maybe I got the wrong one?

    Anyways, there are so many options, please help me find it!


    Cheers.

  4. #4

    Default Re: Delay when maximising windows (Gnome)

    Can anyones shed some light on this. Maximising windows is something I do quite often when using my computer.

    I've searched for hours trying to find that ********** option!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •