Results 1 to 2 of 2

Thread: cups-lpd daemon not running

  1. #1
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,441

    Default cups-lpd daemon not running

    I am unable to get the cups-lpd daemon to run.
    I have found numerous methods for doing so, some involving
    inetd and other involving xinetd. It would appear that OpenSuSE
    may be doing something different as there is no inetd.conf file in
    /etc, so I cannot follow the instructions for that method. There are entries
    under xinetd.d for cups and cups-lpd. When I go into Xinetd manager in
    YaST, I see it as disabled so I click enabled and mark cups-lpd as enabled
    and click finish. The app closes. I try to do telnet ipaddress 515 and get
    connection refused. I go back into the Xinetd app in YaST and it is again
    disabled. Not sure what to try next.

    Any help appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,441

    Default Re: cups-lpd daemon not running

    Nevermind. Needed to do service xinetd restart.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •