Results 1 to 4 of 4

Thread: iscan-2.24.0-4.x86_64.rpm

  1. #1

    Default iscan-2.24.0-4.x86_64.rpm

    Dear all,

    I installed SUSE 11.2 and everything works very well

    except the EPSON scanner V200 PHOTO.

    When I try to install iscan-2.24.0-4.x86_64.rpm (from EPSON's home page), I receive the error message below
    although all "so-files" are installed under /lib.

    Does anybody know how to fix this problem?

    With kind regards
    and many thanks for your help.



    linux-59jl:/lib # rpm --upgrade /data_1TB/data/software/Drivers/epson/Perfection_VT200/iscan-plugin-gt-f670-2.1.0-3.c2.x86_64.rpm
    error: Failed dependencies:
    iscan >= 2.16.1 is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libc.so.6()(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libc.so.6(GLIBC_2.4)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libgcc_s.so.1()(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libgcc_s.so.1(GCC_3.0)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libm.so.6()(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libm.so.6(GLIBC_2.2.5)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libpthread.so.0()(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libstdc++.so.6()(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libstdc++.so.6(CXXABI_1.3)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by iscan-plugin-gt-f670-2.1.0-3.c2.x86_64
    linux-59jl:/usr/lib #

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,547
    Blog Entries
    1

    Default Re: iscan-2.24.0-4.x86_64.rpm

    You have a few dependencies that need attention. I'm guessing you attempted to install the iscan package via the rpm command, rather than with zypper or yast. Use the software manager to locate these, and install.

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,760

    Default Re: iscan-2.24.0-4.x86_64.rpm

    Looks like you need the gcc compiler installed. DO that via Yast-Software Management

  4. #4

    Default Re: iscan-2.24.0-4.x86_64.rpm

    Thanks for the recommendations.
    I tried already zypper and yast,
    however, I did not have installed gcc.

    Somebody posted that the EPSON perfection V200 requires different
    drivers, dependent on the version of the hardware.
    So, I gave a trial with older drivers.

    I installed iscan-firmware 2.8.0.1-72.1.1 but,
    an older driver iscan-2.22.1-2.x86_64.rpm

    With that, the scanner is now at work!

    Again thanks to all contributors.

    (Ticket can be closed!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •