Results 1 to 5 of 5

Thread: D-bus error

  1. #1

    Default D-bus error

    11.2 KDE 4.3.5

    keep getting this error when trying to download RPM files and launching them.

    KLauncher could not be reached via D-Bus. Error when calling start_service_by_desktop_path:
    Not connected to D-Bus server

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,872

    Default Re: D-bus error

    This is not to answer your question, but rather to help you to make your question.

    How and with which tool do you download that RPM file. Do you
    get the error during that download?

    When not during the download, what do you do with that RPM and where do you get that error. It is highly appreciated when you copy/paste your commands and the output (including the error) in your post (of course within CODE tags for better readability).
    Henk van Velden

  3. #3

    Default Re: D-bus error

    Quote Originally Posted by hcvv View Post
    This is not to answer your question, but rather to help you to make your question.

    How and with which tool do you download that RPM file. Do you
    get the error during that download?

    When not during the download, what do you do with that RPM and where do you get that error. It is highly appreciated when you copy/paste your commands and the output (including the error) in your post (of course within CODE tags for better readability).
    Not during the download..
    After download, I clicke the RPM which then launches last..... After it lauches yast, the erorr message I have above pops up.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,872

    Default Re: D-bus error

    You did not get many reactions on your problem. I do not feel very much at home in these things, but I can try with some questions.

    What happens when you start YaST from the Kmenu? Same error?
    Henk van Velden

  5. #5
    Join Date
    Sep 2009
    Location
    Seattle, WA
    Posts
    276

    Default Re: D-bus error

    Quote Originally Posted by neomaxi View Post
    11.2 KDE 4.3.5

    keep getting this error when trying to download RPM files and launching them.

    KLauncher could not be reached via D-Bus. Error when calling start_service_by_desktop_path:
    Not connected to D-Bus server
    Is your dbus service running? Check in Yast2 > System > System Services. If dbus shows no, it's not running. Then click on enable.

    Hope this solves your problem.
    Tom Taylor - retired penguin
    AMD Phenom II x4 955 -- 4GB RAM -- 2x1.5TB sata3
    openSUSE 12.3x86_64 openSUSE 13.1-M2x86_64
    KDE 4.8.5, FF 14.0.1 - 8- KDE 4.10.0, FF 20.0
    registered linux user 263467

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •