Results 1 to 9 of 9

Thread: openSUSE start last 15 min.

  1. #1
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default openSUSE start last 15 min.

    Hi

    My problem is that sometimes openSUSE 11.2 64 (KDE 4.3.5) loads from 10-20 minutes and work very slowly so I have to reboot and then everything works normal.
    I think it happens when I use TrueCrypt, could it cause that?
    How can I check whats slowing down my PC?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,201
    Blog Entries
    15

    Default Re: openSUSE start last 15 min.

    Quote Originally Posted by rozbarwinek
    Hi

    My problem is that sometimes openSUSE 11.2 64 (KDE 4.3.5) loads from
    10-20 minutes and work very slowly so I have to reboot and then
    everything works normal.
    I think it happens when I use TrueCrypt, could it cause that?
    How can I check whats slowing down my PC?
    Hi
    You can press the esc key when it's booting to see what is happening.
    Else there is bootchartd, but you need to set the system to boot to
    runlevel 3 by adding it to the options menu in grub. If you install
    bootchartd it will create a file in /var/log called bootchart.png.

    Install bootchartd via YaST or zypper then at grub options add;
    Code:
    3 init=/sbin/bootchartd
    Here is an example for this machine;


    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.3 Milestone 2 (i586) Kernel 2.6.33-rc7-3-desktop
    up 15:17, 2 users, load average: 0.04, 0.07, 0.04
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


  3. #3
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: openSUSE start last 15 min.

    Im sorry, I forgot to mention that system loads in normal speed till login manager appear.
    When login window appear HDD diode is constantly lighting.

    And this is bootchart log:

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,768

    Default Re: openSUSE start last 15 min.

    May be a bad sector on the drive. That can cause massive slowdowns. Get scan software from the drive manufacturer

  5. #5
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: openSUSE start last 15 min.

    Quote Originally Posted by gogalthorp View Post
    May be a bad sector on the drive. That can cause massive slowdowns. Get scan software from the drive manufacturer
    No, I don't think so... It's new laptop and if that would be the problem it should happen every time

  6. #6
    upscope NNTP User

    Default Re: openSUSE start last 15 min.

    rozbarwinek wrote:

    >
    > Hi
    >
    > My problem is that sometimes openSUSE 11.2 64 (KDE 4.3.5) loads
    > from 10-20 minutes and work very slowly so I have to reboot
    > and then everything works normal.
    > I think it happens when I use TrueCrypt, could it cause that?
    > How can I check whats slowing down my PC?
    >

    Do you have one of the indexing programs installed and enable. They
    have been know to slow things down.

    --
    Russ
    | openSUSE 11.2 (2.6.31.12-0.1-desktop) x86_64 | KDE 4.3.5 release 3
    | Intel Core 2 Dual E7200 | 4 GB RAM | GeForce 8400 GS | 320GB Disc
    (2) |

  7. #7
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: openSUSE start last 15 min.

    Quote Originally Posted by upscope View Post
    rozbarwinek wrote:

    >
    > Hi
    >
    > My problem is that sometimes openSUSE 11.2 64 (KDE 4.3.5) loads
    > from 10-20 minutes and work very slowly so I have to reboot
    > and then everything works normal.
    > I think it happens when I use TrueCrypt, could it cause that?
    > How can I check whats slowing down my PC?
    >

    Do you have one of the indexing programs installed and enable. They
    have been know to slow things down.

    --
    Russ
    | openSUSE 11.2 (2.6.31.12-0.1-desktop) x86_64 | KDE 4.3.5 release 3
    | Intel Core 2 Dual E7200 | 4 GB RAM | GeForce 8400 GS | 320GB Disc
    (2) |
    No, I don't
    I think that TrueCrypt cause that, is it possible?

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,038
    Blog Entries
    14

    Default Re: openSUSE start last 15 min.

    Add a new user, login as that user and see if the problem is the same for that user. Disable autologin.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Jul 2008
    Location
    Poland
    Posts
    260

    Default Re: openSUSE start last 15 min.

    Quote Originally Posted by Knurpht View Post
    Add a new user, login as that user and see if the problem is the same for that user. Disable autologin.
    I don't have autologin enabled
    And it happen in every installation before so new user won't change anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •